ZTE ZXDSL 831 settings?

Hi guys. I have been waiting for the upgrade from 1MB to 1MB since 23rd March but nothing has happened. I have called 1236 numerous times and I called 1218 today too. They asked me to go in my admin with (admin, admin) user name and password. I couldnt get in. They did not give me any alternative option how to get in the admin, just said that they have forwarded my complaint blah blah blah.

Anyway I searched around on the internet and found a couple more user names and password for this modem but they are not working either. Can anyone of you please help me how to get in my modem settings?


DSL upgrade does not depend on Modem settings. If you are not able to login using default password then ask around, may be someone at home changed the default username/password.

If you have ZTE-ZXDSL 831 D model then try ZXDSL as both username and password.

Username: ZXDSL

Password: ZXDSL

If it's the other ZTE 831-II (Dark Blue) then default user/pass for it are admin/admin but if they are not working and you still don't get the username/password from asking around and its necessary to get in Modem's settings then you will have to do a reset of modem using pin that you will find with the ports etc. of modem on back. BUT when you reset your modem, every setting will go back to default so you will then also have to setup PTCL DSL settings from scratch.

Here are the guides to setup PTCL DSL from scratch:



But remember, only do this if you know what you are doing.

I have the same modem and the username is ZXDSL. Try admin as a password or ZXDSL.

For complaints on 1218,1236. Ask them to give you a complain number and insist on it!

They are not doing anything such as forwarding; only a complain number can give some validity to a complain.. otherwise dustbin!

PS: They said to me that we will start giving complain numbers after 10th April.

I tried all that, I mean different password that you guys posted. I also tried to reset the pin but I dont think that is working. I restarted the modem and yes it is the dark blue one. I know for sure no one changed my username etc coz I am the only one who uses it.

They gave me 3 complaint numbers (looooooooooooong ones) but no change so far. 1218 girl didnt give me any number when I asked her, she said they are doing it manually.

Any other suggestions please?

I also tried the username ADSL, password expert03.

Only 1218 can assign you complain numbers. 1236 can't.. They are just making a joke of it

Hardware Reset (by the pin) should definitely work! It will restore to the default password..

(By the way, if you are able reset your device, then you will have to reconfigure it (make connections, provide userid, password)..till you do that it won't connect to Internet)

A single tap on the reset pin using a thin needle or something will not do it. You have to press it for more than 3 seconds. It will be obvious when its done because Modem will restart but be warned. Download the 831-II series modem guide in advance with you before trying,


@ Aisha78

You don't happen to have a router in between you PC and modem by any chance do you? If you do then you need to assign different local IP for router and modem. Choose for router and for modem.

I do have a netgear wireless router but that one is plus I had the ethernet connected directly to my laptop when I was trying the admin for the modem. I did not do it with wireless on.

[quote=", post:, topic:"]

I do have a netgear wireless router but that one is plus I had the ethernet connected directly to my laptop when I was trying the admin for the modem. I did not do it with wireless on.

Also make sure your PC wireless adapter is off, because if it is not and you type it will take you to the router setting page (even if you are directly connected with your modem) and then you will need to put the routers default password in. I am sure you would have changed the router password from its default and that might be the reason for admin/admin not working.

I never hear of a router with default IP of

i have the same prob like aisha78 . . my dsl provider is BAYANTEL from ph, i also tried all mention user and pw but nothing happens i still cant access to the configuration menu, i think the ISP itself change the user and pw so that the subscriber wont damage the hardware and also to avoid calling for tech..


Your system is infected, if you are unable to access the router i.e than try this some routers use secure protocol to be accessed. If you are unable to access the page then download a conficker removal tool. It will help you clean the system. Recommended download is "Eset Smart Security" get a trial. Update it and do a full scan, remove all the malware. Restart, then you will be able to access it. Sometimes you wont be able to access the router if Eset Smart security is installed but you can add the address of router <== to the safe list. Thats only if eset is blocking ur access.

I think you better clean your system up that will clear your problem, this solution goes for the ones who are => unable to access router even after restart, reset of router.

I have had same problem, recalled 1236 and 1218 several times but no luck at last i formated my c drive and install windows and it worked............lol

there was some problem in windows........

think this will help...


Does anyone have the manual for ZXDSL 831CII

[quote=", post:, topic:"]

Does anyone have the manual for ZXDSL 831CII

If you are asking for the PTCL setup guide for ZTE ZXDSL 831CII, then right click and click save as: