Strange Modem Problem: Internet Light [Off], DSL Light [On]

A week ago, in the morning, I noticed the PTCL's

ZXDSL183CII modem's internet light was off, and

since then it has not returned. Not even for a sec.

Of course that means no internet. A gazillion calls

to the morons sitting in PTCL, a billion setups, a

million password resets and thousands of promises

of 'technical staff will visit your home (which they

of course never did)', aur Dhaak Kai Wuhi Teen


Visit(s) to the exchange and we learn that PTCL's

"authentication server" is down for the last week.

"Poray Pakistan ka, nationwide prablum challa aey".

The exchange staff are unable to reset passwords.

No one knows when it will be restored. Typical PTCL.

Google'd it and learned that a stable DSL light and

no internet light mean that PPP server cannot auth-

enticate user/password. But question is, internet

light should at least be flickering (means modem is

t-r-y-i-n-g to contact ISP). Here, there is NO light.

Tried switching modems. My modem works just fine

on another line. The modem from there, also doesn't

work on my line. So can't blame the modem. Tried to

use 'bridge' instead of PPP and internet light still doesn't

come on and I get the Error 678 (cannot connect to

the remote machine).

I don't even know where to go, whose head to break

right now. A very peculiar situation.

Sheikh 'Aaj Kal uDhaar Pur Internet' Chilli

It happened to me few days back, and got resolved in 2 days in one complain + one visit to the exchange. I guess it IS a back-end problem in any case as it was "hanged port" problem when I called the helpline.

....and now my phone line is dead for two days... no phone, no internet :wacko:


Hmm its very strange,sometimes these modems provided by ptcl gets reset itself,deleting the profile of the internet login/password.The dsl light blinks and the internet one doesn't,you will be thinking what the heck is wrong,its down from the back-end but in reality the modem profile gets wiped off.. you have to re configure it back to use it.

Never faced such trouble but am ready and much interested to know the cause

Sheikh ’bhojo PTCL ki peheli’ chilli


Its a good habit to go through the log for your modem/router and you can also post it here (preview before posting to check for readability/formatting)! Most modems/routers provide logging and some even provide detailed logs for ppp making it easier to diagnose the problem though sometimes you may have to use hidden pages or there might not be any useful logging capabilities! I have noticed serious degradation in ptcl's network with the move to fiber where it doesn't respond to LCP echo requests and Authentication takes several attempts with old sessions hanging (signs of congestion and/or failing equipment at their end) especially due to non-removal of older profile(s) of users for 'copper' network! Hopefully, it'll get resolved soon!


Ahmed Faraz

Sheikh Saab, try changing physical address (MAC Address) of your modem/router. Sometimes it gets blacklisted by PTCL.

Edit: Also make sure your VPI/VCI are set according to your line type..

[quote=“nictor, post:6, topic:19574”]

Sheikh Saab, try changing physical address (MAC Address) of your modem/router. Sometimes it gets blacklisted by PTCL.

Edit: Also make sure your VPI/VCI are set according to your line type…


How to change Mac of ZTE modem which sheikh sahab is using

Sent from my GT-I9300 using Tapatalk 2

[quote=“jhagra, post:7, topic:19574”]

How to change Mac of ZTE modem which sheikh sahab is using
Posted in wrong thread
Sent from my GT-I9300 using Tapatalk 2

Sent from my GT-I9300 using Tapatalk 2

I'd like to thank all who took the time out to reply and

gave their kind suggestions.

The problem disappeared, just as mysteriously, as it

had appeared. Apparently, PTCL authentication server

started working again. And I was not alone, or unique

in this regard. During my many visits to the PTCL BB

office, I saw anxious uncles & aunties, with their 10 year

olds in toe, relating the same error to the staff.

Instead of telling them the truth, about the defunct PTCL

server, they told her, "Acha ?, setting out ho gai hoN-gieN.

Apna modem le kar aaieN, hum settings change kar deTay

haiN". All they did was change their passwords to default

"ptcl" and sent them on their way. To get home, plug it into

their phone lines and experience deja vu. Nevertheless,

relief washed over Auntie's face and she was so grateful

to these artful, Dou Number, PTCL dodgers.

Anyway, I don't see much improvement in PTCL after it's

privatization, other than a glossy marketing department.

Those who are eager to sell off PIA, Steel MIlls and Railways,

expounding on the make-believe virtues of privatization in

Pakistan, are only looking out for their own self-interests.

Sheikh 'PTCL BB = BhooT BaNgla' Chilli


[quote=", post:, topic:"]

Bharway BC.


I also had the same problem 5-6 days back and the support guy came and reset the modem, and when i asked him why did you do that? he said the same setting "setting out ho gai thi". and i was thinking "setting koi Hafeez hai jo out ho gai thi".

Hello everybody,

experiencing same problem in gujranwala on a 4 mb connection. Ive tried to reset several times and the ptcl jokers don't come to fix.

I believe its a exchange side problem ?

Any help would be appreciated. Im a freelancer this has caused much pain already. Even the backup connection died for me during this time.


My net is down since morning Red Light on net indicate on Modem and Default gateway is also empty under device info of modem page. Just talked to CSR as per him in whole karachi Authentication Error is being experienced.

Is any one else also facing this issue in karachi?

M connected to Model Colony exchange


The same i am facing since last two days.

No response from PTCL Support.

Net started working nxt day