Modem restart

i have ptcl 1 mb non student package,and my modem is 8313cll

the problem is that internet access drops down frequently so i have to switch the modem & then switch it on again in order to use internet.

what's the problem?

^same problem is with me and my modem model is same too

it might be some voltage fluctuation or line ur ADSL stats here....

they asked me to change my settings to


asked me to swap the ends of LAN CABLE

but none of the things worked

my adsl stats>>

i tried changing LINK SPEED DUPLEX settings of the lan,

example...if i had 100mb full duplex id change it to 10mb half(without restarting modem my net works)but it drops again..

feel like i ahve problem with my lan card? :S

but i had 4mb connection it was perfectly fine no disccnnections..

few days back i was getting speed around 1mbps :P and then INTERNET light on my modem was dead for about 4 days..

i asked ptcl,they asked me to reset my modem & remake the connection..

now they have told me,that kal technicians a kar visit

nobody came,still facing the same prob !

any solutions ?

humza can u tell me whats written on the power adapter of ur 9v or what...

INPUT 100-240V-50/60HZ 250MA


it worked pretty fine for 3 months..idk what happened now

i just figured it out when i click on REPAIR connection starts working or if i change then LAN cable to another slot without resetting the connection works again without resetting the modem,so is the case with duplex settings..

the internet light is going on off like after 2 3 hours..for 1 2 mins..i reset the modem & made a new account with my username id..and i enter

VPi 8 and vc1 81

as he suggested 1 week ago and ppoellc,nat enabled,default route activated

It seems the culprit is ZXDSL 831CII modem (one with built-in switch and four LAN ports). They gave me the same modem and after about 4-6 months use, it is having problems. Sometimes the DSL link won't stabilize until you pull out the LAN cable and then connect it again. It has issues synchronizing with the DSLAM and DSL light does not stabilizes for HOURS!

I then tried my cousin's old ZTE modem (the small, blue one, with just one LAN port), and it works fine on this modem.

So I'd suggest you try some other modem... I'm certain you will see improvement.

so i have to ask them to change my modem?

p.s my DSL light is stable all the time

could be ur modem...b4 u get ur modem exchanged for another one..try to plug ur adapter into stablizer and see does it make any change and change adsl modulation to g.dmt ..uncheck others and only leave g.dmt checked, apply and restart ur modem...the modem ur using always has these kind of problems..

how to change adsl modulation... click on advanced then click on wan and then adsl modulation...

g.dmt is the most stable.. none of it works then ur modem is faulty..and make sure ur phone line doesnt have too much noise..just pick ur hand set press any number and listen ..

i am unable to find that adsl modulation? there's no such thing when i click on advanced>wan>?

and phone line is alright,i have re installed a fresh copy of windows xp..thought that it might be the prob.but the prob is still there..

but the thing is the internet access time is increased..i mean i can use the internet for long time and if it drops..when i click on REPAIR button it working like normal state.

so i guess there's a problem with my modem settings..

i guess those 8 & 81 numbers have something to do? may be your adsl suggestion :S(i can't find it) and i don't have stabilizer

oh got it !

it was in the ADSL page..

adsl mode set to g.dmt

what about annex type? and can you configure all my settings ?

***the problem is still there after changing it to g.dmt*** :(

& the only difference i can feel after installing new windows is i don;t have to reset modem,i just have to repair it


seems like a problem with ur settings or something...are u using vista or xp? whatever ur using is automatic updates turned off?.. and can u check in network connections properties tcp/ip settings ..should be as follow ip: ...gateway: ..and add dns too... ...and also when it stops working go to login page of ur modem and see how long has it been connected........if same problem continues if u could share all ur settings of ur modem here..

also i had the same problem with my shiro modem..line would drop i just plugged into stablizer that took care of it..u have any other adapters like there output should be 12v , like printers adapter ..heavy could be very well be fluctuation problem..but not sure

it's been working fine from last night,i have not reset it,i went to the ptcl exchange to return the modem but it was closed due to some i guess i have plugged the adapter into another switch,plus i am not using any splitter right now(using my ptcl line just for the modem)...but facing slow browsing at the moment

my adsl status>

ADSL Line State

Current ADSL Line State

ADSL Mode Setup G.DMT Annex Type Setup ANNEX A

Current ADSL Mode G.DMT Current Annex State ANNEX_A

ADSL Up Time 13:12:41 System Up Time 13:13:18

Downstream Rate 4096 Upstream Rate 928

Latency Type Interleaved Line Coding trellis on

SNR Margin US/DS 7.0 / 37.0 Line Attenuation US/DS 16.5 / 32.5

Power US/DS 12.5 / 19.5 Attainable Down Speed 12688

Link Up Times 1 Line State Showtime


^^VPI and VCI settings appear to be faulty?

Your line stats are good!

Do you have a fibre optic / ONU connection? If yes, then those VPI/VCI settings are correct. For copper line, they are 0/103.

Also, IMMEDIATELY edit that pic, and remove or blur out your phone number!!! (which is used as username)

annex should be .. g.dmt.bis...try to change that and then save settings and restart ur router... again if it gives troubles and u doubt ur vpi and vci ..then change vpi = 0 vci = 103 ...and same procedure save settings and restart... don't try to change vpi and vci b4 testing ur new annex settings..

if u have these settings in adsl modulation.. then here it is

annex type = g.dmt.bis

standard - g.dmt

coding grain - auto

ecfdm mode - ec

active line - start

i am on onu and 0 - 103 works for me..

there's no other option for annex except annex A

btw,it's working perfect now,& i have copper wire i guess..but the ptcl supervisor had asked me to put 8 & 81 instead 0 and 103 long a go.

so i think it's working just because of the arrangement i did (plugged the adapter into another switch and not using the phone line;splitter)