Help with chinese Ipad

I have a chinese ipad which has android installed, it t was working fine for a few days but now it is giving this type of error "the process android.process.acore has stopped unexpectedly. please try again,"

I have tried resetting it many time but that does not solve the problem, I tried flashing its firmware but was unsuccessful, may be i am doing something wrong.

If someone has experience with this device and problem, Please help me.


Try uninstalling the recent applications which you have installed.

If it doesn't work, try a factory reset.

If still unable to overcome, boot into recovery menu and perform wipe, clear dalvik cache.

I think you have a HDD issue

@ Ijaz Ahmed

I have not installled any new application which i can think of as culprit.

factory reset id also not working.

How to boot into recovery mode ? please tell me.

Ususally Android devices boot into recovery mode by pressing one of the hardware keys (Home or Vol-up) and then powering-up the device by pressing power key.

Which tablet you have ? Make / model ?

Its written MID m001 on it. i believe its Eken brand as i have seen its pics on net.

When you press and hold the power button for some time, do you see a menu which shows "Recovery "?

I am on mobile now and will check in the night when I am on my PC. You can do a quick search on cyanogenmod forums or xda forums for some help on how to invoke recovery mode.

Sorry but I haven't used any Android Tablet, so can not give you some definite hint.

Nothing happens when i press and hold power button, it just powers on and then off.

I have tried search on cyanogenmod and xda forums but didnt find any help there or may be i could not understand.

will search again and then try.

thanks anyway.

I just found a website / discussion forum for your tablet.

It has a dedicated forum for your particular model

May be it can give you some help?