EVO and networking

Hi guys i just bought the EVO device from PTCL. Now the problem is when i am connected through EVO i cannot access my companys normal network. On the company's normal network I run the oracle application and can share files with other users on the network.

There is a wireless router that helps me connect to the corporate network and I use following ip to connect attached

Guys suggest me something so that I could use EVO for internet and wireless networking for oracle and other networking stuff

EVO and wifi-network dont gel very well together, u will have use one at a time.....


I don't think there should be any trouble for any one of them to work simultaneously.

BTW, the configuration in the pic you attached is making me afraid that it should not work even if there is no EVO around. The default gateway is empty which should be the IP address of your router. And the IP address in the Preferred DNS seems to be the Gatway actually. After fixing it try again.

There should not be any problem with both of them to work parallel as long as both of the network adapters on your computer are assigned IPs of different series.

@ KA..... no EVO is USB dongle.... and they dont work simultaneously on wifi..... only way to make them work together is using EVO on usb and connecting to the other network by LAN cable. As EVO is used as a wireless terminal also so both at a time fails to work.... usually EVO takes over and ur normal wi-fi connection is not accessed.

guys i even tried the wired networking in office as well but evdo and wired networking isnt working. is here some body who uses two network connections with evdo

first of all the settings u have done on the LAN look wrong, we dont the actual networking protocols of ur office..... so need to set it up properly or get a network guy of ur office set it up for you, coz we dont know the gateway IP's. I use both LAN and EVDO together and they perfectly fine....... only wifi and EVDO dont gel together.......

if ur office doesnt have a network guy.... try getting the working LAN settings from someone.....