DNS problem

I recently got my Wateen ZTE IX380 device. First two days it worked very well. Now I'm facing problems. My net is mostly not working... Browser is giving error" "DNS server not reachable" "Server not found" CINR value is 16. Sometimes it start working and mostly it remains down..... I've also lodged a complain.

I'm the only one facing the same problem ??????

There are two DNS addresses in Modem Setup page



When I ping them in command prompt, the response is

Request Timed out

Request Timed out

Request Timed out

Reply from

What to do ??? What to do ??

your dns are the other one should be just ping on these two dns and post what do you get?

Pinging these DNSs in Command Prompt is showing good result

When I ping, the output is

Reply from

Reply from

Reply from

Reply from

Not a single Timeout error received when pinged with /t switch.

The same is for DNS:

Please Arsalan bro guide me how to set these DNSs

go to the options of your local area connection and then go the properties of internet protocol tcp/ip

and change it to use the following ip address




the change use the following dns



NO Improvement...............

I feel like crying

Use or for opendns and for google

My Problem has been solved by Wateen Online Customer Service. There was some uploading issue. Before my uploading was just 2 KB. Now see Speedtest Results

Lahore 960370850.png





that's from speedtest.wateen.net

Last Result:

Download Speed: 1250 kbps (156.3 KB/sec transfer rate)

Upload Speed: 223 kbps (27.9 KB/sec transfer rate)

Latency: 240 ms

good for you dude

This problem is happening again. Probably this will be my First and Last month with wateen.

Now See my upload speed... This upload speed is the major cause of my slow browsing and internet unavailable issues.....


Anyone is facing the same ? slow upload ?

This is early in the morning. Don't know why situation get too worsts in the peak hours..


Mysterio bahi jitni RnD app wateen pay kar chukay hian appko wateen ki taraf say Phd milni chia :P