Broadband Issue: Some sites load some won't ! {firecruz Initiate}

Hey guys, i am having very strange problem and i am experiencing this from last two weeks. My exchange is Satellite Town Rawalpindi and i have called them and they were saying everything is fine at the backend. But the issue is, i can't connect to UK servers.. sometimes USA, Canada servers and sometimes Germany servers..

Sites like,,,,,, won't even load sometimes randomly.

My msn messenger reports key port blocked issue. I have called 1218 and told everything.. they said its temporary problem and will fix itself.. and if it is any other issue your net won't even connect. On the other hand, i can browse very well using VPN tunnel at Netherlands.

I suspected, it might be a spyware blocking my ports but i was wrong.. I have tried on my laptop/other PC too.. same issue :( Please Help me guys !!!


Tracing route to []

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms

2 82 ms 54 ms 62 ms

3 46 ms 47 ms 47 ms

4 47 ms 51 ms 46 ms

5 * * * Request timed out.

6 50 ms 50 ms 50 ms

7 * * * Request timed out.

8 * * * Request timed out.

9 * * * Request timed out.

10 * * * Request timed out.

11 * *




uninstall your anti virus and disable any firewall and then see

i have tried everything.. even new windows and i am 100% sure its backend issue. but i have no clue to resolve it :(

same problem here in peshawar with some sites but no msn messenger problem

check your cables wire plugs and reinstall your connection with modem softwares

the problem is with the default gateway i am getting: Default Gateway: and this specific gateway has an issues. :( I have restarted modem many times but i am still getting same rage of IPs like, 119.153.23.**, 119.153.23.***, 119.153.23.* etc ..

I have no clue to solve this problem. i went to exchange and they said its not profile or port issue :( please firecruz only you can help me !

EDIT: An update !

i have asked some of my neighborhood friends and they are experiencing the same issue.

they have phone numbers like:





and they are into the same ip pool: 119.153.23.** and their default gateway is: firecruz can you look into this issue?

bump.. any clue?