Wifi Not working after loadsheding,


#1

hi

i m on 1mb ptcl student. optic fiber.,.

i have ptclr ZTE 831 ii black modem,, and a TPlink wifi Router Wr-740N.

it will be working before loadsheding,, but as thew light goes and then comnes my interned is not working.. normally my pc would connect to wifi router and i can access wifi router config page and can pingpong it.. but i cannot acces ptcl modem config page or pingpong it..

my ptcl modem lights stratus are ,

ethernet on..indicating lan cable is connected..

dsl on..

internt on.. indicating net is connected and working..

and this issue is mostly solved by just removing and rreattaching the lan cable betwen modem and wifi router..

[baqya hissa loadsheding ka baad]

but sometimes i would have to restart either device to solve the issue.. sometimes just restarting wifi router solves the issue .. sometimes just restarting zte solves issues..

the power adapters are ok..

zte is using 9 volts ac-ac stepdown adapter which is just a transformer .. its ok i checked its output ..

and the wifi router needs 9volts dc but the defult adapter that camwe with it was a ac adapter .. that was just ac-ac stepdown transformer .. and stoped working after a year.. i replaced it with switched mode 9volts 1 amp adapter.. and had been using it since a year...

i tried setting the ips of the wan port of wifi router to static and still same issue.. it will work but after loadsheding light comes same issue..

samew problem iif i set the wan port ip to dynamic.. . my pc would connect to wifi and i can browse and ping wifi but cantping zte..

then i tried coonnectrimg zte modem directly to my pc through lan cable and it was working .. so i m sure that thge zte devise is ok..

when i set the wan ip ogf wifi to dynamic after light comes the ip is shown 0.0.0.0 .. i.e. it cant get ip ..

now i dont know what is the issue...?

i have tried three cables all were ok patch cables.. tested and verified them toi be working..


#2

A few suggestions:

1) Turn on UPnP feature (option) in ZTE router and WiFi router. If you can't find the option then just leave it.

2) If you are using Windows XP then you'll need to turn on UPnP service in your Windows too.

3) Keep both routers on different IP address range. For example, ZTE router's DNS server should be allowed to assign IP addresses to its clients (WiFi router will be client) from the range of 192.168.1.*. While the WiFi router's DNS server should be allowed to assign IP addresses to its clients (your laptop will be client) from the range of 192.168.2.*. This is just an example, but ranges should be different.

4) Try assigning a permanent IP address to WiFi router in the settings for DNS in ZTE router.

5) Try assigning a permanent IP address to your laptop in setting for DNS in the WiFi router.

Search google or consult manuals of devices, on how to do it.

UPnP is not needed here because it just help in forwarding ports. But I found that it also helps forwarding traffic from difference ranges of IP address.

If problem persist then try this:

1) Assign permanent address to WiFi router in the DNS settings in ZTE router.

2) Make the WiFi router in DMZ Zone in the settings of ZTE router.

Hope that it will work. Keep us updated.


#3

[quote=“wampyr, post:2, topic:17288”]

A few suggestions:

1) Turn on UPnP feature (option) in ZTE router and WiFi router. If you can’t find the option then just leave it.

2) If you are using Windows XP then you’ll need to turn on UPnP service in your Windows too.

3) Keep both routers on different IP address range. For example, ZTE router’s DNS server should be allowed to assign IP addresses to its clients (WiFi router will be client) from the range of 192.168.1.. While the WiFi router’s DNS server should be allowed to assign IP addresses to its clients (your laptop will be client) from the range of 192.168.2.. This is just an example, but ranges should be different.

4) Try assigning a permanent IP address to WiFi router in the settings for DNS in ZTE router.

5) Try assigning a permanent IP address to your laptop in setting for DNS in the WiFi router.

Search google or consult manuals of devices, on how to do it.

UPnP is not needed here because it just help in forwarding ports. But I found that it also helps forwarding traffic from difference ranges of IP address.

If problem persist then try this:

1) Assign permanent address to WiFi router in the DNS settings in ZTE router.

2) Make the WiFi router in DMZ Zone in the settings of ZTE router.

Hope that it will work. Keep us updated.

[/quote]

thanks for detaild reply…

actually when i configured the modem and router i saved their configs in file …dsevices were woking flawlessly … after this problem i restored those settings but issue still same… had it been any config settings issue it would have solved by the restoration of settings…

1,2) upnp is on in pcand wifi router and modem…

3)

they r different … ptcl modem gives ips in the range of 192.168.1.1 to 154 through dhcp

and wifi gives addresses in the range of 192.168.32.100 to … 192.168.32.199?

4: couldnt get point 4 and 5 … but that will turn off dhcp on zte …

also i dont think its settings issue as i have restored settings that i have used for a year or more … i have reseted both devices restored those settings…so it shpould work on thoise settings like it was…

when i open the wifi ruter config page with its wan ip set to dynamic ( as wan port is connected to the ptcl modem … so ptcl modem will give it an ip…) the router wan i is 0.0.0.0 meaning its wan poret is not getting ip … so no connection with ptcl modem… when i remove the lan cable connecting these devices and reinsert it most of the times it starts working by getting ip…

sometimes it dont then i have to restart either device (wifi router of zte modem) then it starts working…

doesnt it seems a hardware issue ? now i need to know/verify/find which device is problamatic either the ptcl modem not assigning ip… or wifi device wan port not getting/accepting ip…


#4

ok i thin i got what u meant y point 4 ,5 .. umean to set the dns manualy like google dns etc ?

bt the point is if the issue is with dns then at least i would be able to open the decice config page or ping it..

in my case i cant even ing the device itself (zte modm) ..


#5

[quote=“jhagra, post:4, topic:17288”]

ok i thin i got what u meant y point 4 ,5 … umean to set the dns manualy like google dns etc ?

bt the point is if the issue is with dns then at least i would be able to open the decice config page or ping it…

in my case i cant even ing the device itself (zte modm) …

[/quote]

Sorry brother. In my hurry to write post before load-shedding. I mistakenly messed up words of “DNS” and “DHCP”. Damn, WAPDA is driving me nuts with load-shedding depression. :)

You should try assigning fix IP address to your WiFi router inside the settings of ZTE modem.

Moreover, try to put WiFi router in the DMZ Zone in the settings of ZTE modem.

However, if settings were working for a year and this is a new problem then something must have changed or got corrupted. Instead of restoring, have you tried hardware/software reset of both devices and then manually (instead of restoring) settings each settings in both ZTE modem and WiFi router? It might work, because sometime, restoring settings may not work as expected.

It also reminds me, are you using “default” DNS of the device above it. For example, ZTE modem should be using DNS of your ISP. WiFi router should be using DNS of your ZTE modem. Your Windows should be using DNS of your WiFi router. Sometime, using different DNS might mess up IP table. (Yes, this time, I used the correct “DNS” word :) ).


#6

thanks bro for replying yes wapda,iesco etc are driving me crazy...as welll

i reset both devices.. with the reset hole.. used same settings that had worked for more then one and a half year...

did this time all manually..still no luck..

i cannot make my wifi router communicate with zte modem.. cant poing ztemmodem.. i must always restart one of the device..

i restart the wifirouter as i can acces its config page..

then everything works..

my ptcl lan ip settings is

Primary IP Address:192.168.1.1

Subnet Mask:255.255.255.0

Host Name:ZXDSL831II

Domain Name:home

Enable UPNP..ticked

DHCP server is enabled on lan

do i evn need it enabled?

as my modem has just one port and that is connected to wifi router..and wifi is assigned static ip.. ?

Enable Automatic Assigned DNS .. ticked

NAT is also enabled and i m using port forwarding .. for few apps

---------------

here is summary of wifi router

LAN

MAC Address: D8-5D-4C-F8-92-C6

IP Address: 192.168.32.1

Subnet Mask: 255.255.255.0

Wireless

Wireless Radio: Enable

Name (SSID): xxxxxxxxxxxxx

Channel: Auto (Current channel 1)

Mode: 11bgn mixed

Channel Width: Automatic

Max Tx Rate: 150Mbps

MAC Address: D8-5D-4C-F8-92-C6

WDS Status: Disable

WAN

MAC Address: D8-5D-4C-F8-92-C7

IP Address: 192.168.1.10 Static IP

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.1.1

DNS Server: 192.168.1.1 , 192.168.1.1

ar my subnet masks ok ?


#7

anyone please.. its driving me crazy... i always hav to restart the wifi router or remove the cable for 10-15 secoonds for it to work..

its very frustrating .. p;lease can someone tell me is my ip addressing ok ?


#8

hewre is an onlimne simulation config page off my router..

please could someone help me set it,,,

the wan port of this router is connected to my zte modem..and the want port is given static ip because i m using emule and that needs static ip.


#9

close the thread...solved the issue by using ddwrt fw


#10

hello. i am facing same problem. please help me to resolve this issue.