Why my PTCL DSL disconnects continuosly

hi

for the last 3 days i am having problem of disconnecting after continous intervals. no browsing but after 2 -3 minutes its ok but then again after sometimne it goes down and no browsing. when theres no browsing i ping "ping google.com -t" i get request timed out even i ping ptcl servers i get request timed out but in the DSL modem stats you can see I am connected for the last 4 hours. even the lights of modem doesn't go off while i am dosconnected

here are stats

ADSL line status

Current adsl line status is as the below.

Line Mode G.DMT Line State Show Time

Line Up Time Duration 00:04:21:43 System Up Time 00:04:22:06

Line Downstream Rate 1024 Line Upstream Rate 256

Latency Type Interleave Line Coding Trellis On

Noise Margin 25.4 Line Attenuation 36.0

Output power 11.9 Attainable Line Rate 5280

Line Up Count 1 Status No Defect

More Information ...

same prob with mine after i got my package converted to 2mb from 1mb. here are my adsl stats:

ADSL Mode Setup Auto Sync-Up Annex Type Setup ANNEX A

Current ADSL Mode ADSL2 PLUS Current Annex State ANNEX_A

ADSL Up Time 0:11:22 System Up Time 52:47:11

Downstream Rate 2048 Upstream Rate 133

Latency Type Fast Line Coding trellis on

SNR Margin US/DS 19.5 / 9.3 Line Attenuation US/DS 22.2 / 37.0

Power US/DS 9.3 / 0.0 Attainable Down Speed 7136

Link Up Times 329 Line State Showtime

Someone please help.

well both of your stats look fine.

Are you guys using any router also with the modem?

@nab: isnt something wrong with my US/DS ? and im using a d-link wireless router(dl 624)

@nab

Yes, my stats are good enough.

I am using tp-link (TL-SF1005d) 5 port ethernet switch wirh modem ZTE ZXDSL 831IIV7.5.0a_E09_OV

The dsl officer at the exchange said that ur profile is of 1mb.. what does that mean ?? And my disconnection started after i got my package converted. Is it some port problem at their end ??

Can you guys check your connection directly without the router (by connecting modem directly to pc) ?

Check if the internet stays connected..

same prob hea...called 1218 they say some techncal issue all ova country...any verifications guys????

Same problem here..

my DSL is down from last 6 days, prior to that i was having the same issue :(

I also had this problem but now it fine

@nab.. i tried but no luck

i checked connection directly without the router (by connecting modem directly to pc) ? but problem is still there.

Is your ADSL Link LED blinking?

no its stable

today i am fedup with this problem disconnection hundreds times today :(

firecruz could u please help me.

when i power on modem again the connection takes 5-10 minutes to connect

[quote=", post:, topic:"]

when i power on modem again the connection takes 5-10 minutes to connect
[/quote]

Happens to me also, in my case PTA’s CPD is onto this matter, lets c what happens…!

@firecruz,

please take a look at my pings what is happening :(

ping%201.jpg

ping%202.jpg

thank you

Windows 98 after long time.