Unable to remoce NOD32 SMART SECURITY!?


#1

I am unable to remove NOD32 SMART SECURITY!!When I try to remove it from ADD/REMOVE program then a window is displayed saying

A NETWORK ERROR OCCURRED,THE SYSTEM COUDNT READ C:\WINDOWS\INSTALLER_ESS_NT32_MUI...

I have removed registry entries but of no use!!!!\

What should I do????


#2

i guess u have ruined its registery and other settings other wise it is not a leech


#3

Yeah, must be something corrupted with the uninstaller. I can't imagine why it would show a network error though... Is the path of the file in the error message the same as where you installed the actual program?

Have you tried Revo Uninstaller to try and get NOD32's own uninstall to run? Just removing the registry entries won't help I think as the files and services would still load. And I'm pretty sure you can't contact ESET for support either... do they have any forums where you could post and ask for assistance? Seems it would require a specialized NOD32 'remover' something like what Norton has... Sorry I couldn't be of much help.

Would you have a restore point set up before you installed the program that you can roll back to?


#4

I am having huge problems with that!!!!I havent tried Revo uninstaller and thats the last I havent tried..Else I have tried everythinG!!!!


#5

@ dogarsahab

Did you tried to re-install (also called over-install or in-place install) NOD32 Smart Security and then uninstall it?


#6

I have tried every thing and the result is ALL IN VAIN!!!


#7

@ dogarsahab

There is always a last resort, format and install. From learning of my experiences, if I can't solve a problem within an hour then I don't put too much energy on solving the computer problem, instead I invest next 2~3 hours to format, install Windows and install other softwares.

Don't take stress, backup your data, format and install. I know many people will say as it's on their tip of tongue and indeed this is the best matter for a fresh start.

Aah! I wish there would be some same format+install method available in real life. :D