TP Link WiFi router settings help

I dont want any port forwarding etc etc. All i want is the internet to work on my laptop. I have huwawei router from PTCL and a tp-link router. I have tried many settings, dynamic IP, PPPOe but they dont work. My laptop can connect to the router but internet does not work. Can someone please tell me a way to get this to work? I was told all i need to do is connect my router to the WAN port of my wifi router!

try static ip nd follow post no 34 settings in router thread u l be done to use ur router

well i dont want to use that because i also use wifi in my univ so wont that be effected as well?

1. Turn on your DHCP server for the ptcl modem.

2. In the router select automatic settings from dhcp.( this option will be available where you get pppoe , dynamic ip etc)

3. For your router network setting select ip 192.168.0.1 gateway and dns 192.168.0.1 (your modem and router should be on different network segments......ptcl usually has the 192.168.1.1 range)

4. Turn on your router dhcp.

5. restart router.

6. select automatic settings for your laptop in tcp/ip settings.

ok after 3 hours of trying its working now. all by it self, i didnt even do anything

hello my zte modem is at 192.168.1.1 /255.255.255.0

and my wireless TP link is at 192.168.0.1 /255.255.0.0

Now from intenet explorer i can only connect to 192.168.1.1 , is there another way to connect to 192.168.0.1 also at the same time?

Ahsan

change the tp link to 192.168.2.1 den try u can acess both