The ptcl wont exchange my shiro?

Ok so guys i have seen so many of here exchanging it for Zte 813 ,huawei modems but i dont know about quetta system that guy said he doesnt just exchange it like that cause its a loss for them since none of them have any fault :S ..

I even told them i get hangups at times,and my streaming can get very slow in watching movies online sites ...

I even told about the forum and they said customers just like to tell rumors that are not true not to mention he kept showing that all his office workers uses shiro so there is no reason to complain.In time he will fix it ,but i want 140 kbs download speed for my torrents :( ...

u have mention specific problem of 140kb/sec

Torrent specific...i guess u have all revelent knowledge of

-port forwarding

-seeders

-leechers

..

140kb/sec :o

If you hv 2mb connection u should get 200+ if 1mb than NOT MORE THAN 128kb/sec

HOW come u want 140kb/sec :mad:

Lol.you sound like that ptcl guy :P ...I wish i can find that post over here but i remember somebody recommending to get ZTE 813 which will increase the speed upto 140 kbs -_- ...Not to mention i cant even watch streamed videos from sites like tudou anymore >>

Hey Solemn I faced the same problems initially when I bought the dsl connection with shiro modem but now its working fine for me for the last 4-5 months. You need to do some changes for a smooth connection. First check that your line is crystal clear (No huming,no noise). Second make sure that modem is on spliter connected on modem jack and all the telephone extentions should be on phone jack. Change the power adapter with a good one (DC 9v with 1000 AMP) as the default adapter comes with shiro is a low quality adapter and causing hang ups and restarting problems. Do these changes and I hope your problem is being rectified.

[quote=", post:, topic:"]

u have mention specific problem of 140kb/sec

Torrent specific…i guess u have all revelent knowledge of

-port forwarding

-seeders

-leechers

140kb/sec :o

If you hv 2mb connection u should get 200+ if 1mb than NOT MORE THAN 128kb/sec

HOW come u want 140kb/sec :mad:

[/quote]

http://www.wiredpakistan.com/forums/viewtopic.php?id=5761

read the first post,they pyridine but anyways its still prolly as good as ZTE 813

[quote=", post:, topic:"]

Hey Solemn I faced the same problems initially when I bought the dsl connection with shiro modem but now its working fine for me for the last 4-5 months. You need to do some changes for a smooth connection. First check that your line is crystal clear (No huming,no noise). Second make sure that modem is on spliter connected on modem jack and all the telephone extentions should be on phone jack. Change the power adapter with a good one (DC 9v with 1000 AMP) as the default adapter comes with shiro is a low quality adapter and causing hang ups and restarting problems. Do these changes and I hope your problem is being rectified.
[/quote]

Ohk i ll get a new adapter or maybe i ll just put my piano adapter in exchange to this :P …Hmm i dont get it the site whre i use to go regularly suddenly stop loading even…>< …I wanna watch The It crowd and i dont have enough disk space left :S …cant bear deletign some movies they are just so good :S

throw it on the floor 2 3 times and if it gets faulty e.g rebootin again n again or not working, take it to exchange and they will change it..lol

I was thinking of doing the same ,i thought i ll let it rott in the sun...LOL...Ahh idk should I?

try it on ur own risk lol :D

@solemn_soul

I know alot of friends using Shiro with PTCL DSL, it works just fine for most of them.

May be its your line?

And NO!, there is no SHORTCUT to get 140 kB/s on a 1mbps connection. I dunno where you read that but that dude was lucky enough that he probably got his downstream increased by some mistake/luck on PTCL's end.

I'm using ZTE and my connection connects on 2046/509 (up-down), 223 kB/s is the max i've seen on my connection, it hovers around 210-220 kB/s.

yaa 128KB/Sec is therotical max we can get an 1mbps line...no 1 can get 140KB/Sec ...unless PTCL ppl mess wid ports

try to update firmware of modem, i solved that problem by this latest version is i think 131.1.100 build 004

ya go to http://cpe.ptcl.net and get the latest firmware!

[quote=", post:, topic:"]

ya go to http://cpe.ptcl.net and get the latest firmware!
[/quote]

Thanks alot Hashim,yoour one of the helpful on this forum :) …Is there any risk in upgrading ?

[quote=", post:, topic:"]

@solemn_soul

I know alot of friends using Shiro with PTCL DSL, it works just fine for most of them.

May be its your line?

And NO!, there is no SHORTCUT to get 140 kB/s on a 1mbps connection. I dunno where you read that but that dude was lucky enough that he probably got his downstream increased by some mistake/luck on PTCL’s end.

I’m using ZTE and my connection connects on 2046/509 (up-down), 223 kB/s is the max i’ve seen on my connection, it hovers around 210-220 kB/s.

[/quote]

Ohh yeah ,i think he got relatives there >> …I surely looked really stupid when i kept telling the guy that v can get 140kb/s speed for a better modem >>