Subscribe Packet Data First - GPRS Internet on PC


#1

Asslam-o-Alikom Peopels!

Today I Wasted My Whole Day to "Connect Internet On PC Through Mobile", I Have Nokia 2700 Classic, My GPRS net Works FINE on Mobile but When i connect it to Internet Through PC Suit, I got error while connecting (On Mobile Screen) "Subscribe Packet Data First". I already have subscribed to a data packet of Ufone...

Don't Give Suggestion Like CONTACT UFONE, I Have tried all the ways, searches, So here I'm. Give me Solution Steps, Or AnyONE who is Using Internet PC through Mobile, Can Give me guideline.

Thanks.

Hussain,

Multan, PK.


#2

1- Does 2700c have a built in modem?

2- If yes then did you installed the drivers?

3- No pc suite is need just make a regular dialup and select phone modem, then dial *99# with no user/pass.


#3

[quote=", post:, topic:"]

1- Does 2700c have a built in modem?
[/quote]

Yes, It was Installed In Phone & Modems.

[quote=", post:, topic:"]
2- If yes then did you installed the drivers?
[/quote]

Drivers ? Which Drivers, All things were connected well with Nokia PC SUIT.

[quote=", post:, topic:"]
3- No pc suite is need just make a regular dialup and select phone modem, then dial *99# with no user/pass.
[/quote]

There was a Nokia 2700c Dial Up Connection with same Dial Up Number, (I dial with username/pass ufone) and i got error “PPP Terminated” it was like this, not remembered.


#4

You need to have correct settings for the access point in your mobile. Moreover while dialing use blank rather then entering ufone in username and password fields.


#5

Have you entered the correct APN in Nokia PC Suite?


#6

Just do it in your mobile and your net will be connected.

Menu>>Settings>>Connectivity>>Packet Data>>Packet Data Settings>>Edit Active Access Point>>Packet Data Access Point>> here write ufone AP "ufone.pinternet"


#7

ufone has got worst GPRS and EDGE speed. They are taking bandwidth from Micronet.


#8

#9

[quote=", post:, topic:"]

Where to put APN in Nokia PC Suit ? i already put in cell

I have done this, but not working, While connecting from Dial Up Connection got error.

[/quote]

When you press ‘Connect to the internet’ in PC Suite, it will show up a window which will try to auto connect in 10 seconds. In this window, you will find a “wrench tool” icon which means configure/settings.

Click this configure button and then select your modem (provided you installed your phone modem correctly) and press next. Then select ‘configure the connection manually’ and press next. In this window, you will find the fields to enter APN, User name and pass.

Enter the exact settings which you have on your phone (and which work in your phone), then Press done. And connect.


#10

[quote=", post:, topic:"]

When you press ‘Connect to the internet’ in PC Suite, it will show up a window which will try to auto connect in 10 seconds. In this window, you will find a “wrench tool” icon which means configure/settings.

Click this configure button and then select your modem (provided you installed your phone modem correctly) and press next. Then select ‘configure the connection manually’ and press next. In this window, you will find the fields to enter APN, User name and pass.

Enter the exact settings which you have on your phone (and which work in your phone), then Press done. And connect.

[/quote]

Yeah, At-least, Its Worked NoW… Thanks for the Help, You Guys are Awesome…

unfortunately By Doing These Wrong steps, I have lost my Mobile Set’s Voice, I can’t Listen Music now, It was a new mobile bought 2 months ago, Just wrong steps ruined the cell. :frowning: Now i need to use earphones…