Some one help me with my wireless router plz


#1

i brought wireless router( Tp-link's TL-WR340GD) and i connected my modem to the router's wan slot and my computer to one of the four slots for computers as shown on the guide for the router.But when i tried to connect my laptop wirelessly it cant go on the internet but the laptop says the wireless connection is connected.but i can surf internet when im connected through ethernet cable...

my laptop can go on the router setup page (192.168.1.1) when connected wirelessly but unable to surf internet...

what should i do.......help plzzzzzz


#2

what internet connection are u usin?


#3

PTCL.....n one thing more sometimes it is connects wirelessly n sometimes not.....like today i was unable to connect but yesterday it was working fine.....


#4

^ put ur modem in bridge mode

and make your router dial the connection if it supports PPPOE


#5

no option of bridge in my router ....????


#6

^ i meant put ur ptcl modem in bridge mode and make ur router dial the PPPOE connection


#7

well forgive me here, but ruhaan if he can surf thru ethernet then he SHOULD surf on wireless too without changing his settings, another thing to try might be that either disable the DHCP server in your PTCL modem or disconnect your modem from your router and go to your roter configuration page and changes its access address to something like 198.168.2.1 instead of 192.168.1.1 coz usually if both DHCP's working with default configuartions, they dish out IP's in range of 192.168.1.xxx so ip coflict occurs and u cant surf


#8

Another useful solution would be to keep the PTCL modem as a DHCP server and disable it on the router. After you have done that, plug the ethernet cable from the PTCL modem to one of the four client slots. This way, your router acts like a hub while your PTCL modem does all the work.


#9

[quote=", post:, topic:"]

Another useful solution would be to keep the PTCL modem as a DHCP server and disable it on the router. After you have done that, plug the ethernet cable from the PTCL modem to one of the four client slots. This way, your router acts like a hub while your PTCL modem does all the work.
[/quote]

i have already done this n it was surfing internet but now it is not…!!!


#10

[quote=", post:, topic:"]

well forgive me here, but ruhaan if he can surf thru ethernet then he SHOULD surf on wireless too without changing his settings, another thing to try might be that either disable the DHCP server in your PTCL modem or disconnect your modem from your router and go to your roter configuration page and changes its access address to something like 198.168.2.1 instead of 192.168.1.1 coz usually if both DHCP’s working with default configuartions, they dish out IP’s in range of 192.168.1.xxx so ip coflict occurs and u cant surf
[/quote]

yeah the ip conflict might be a problem

i suggested for the router to dial the connection so that he could forget the hassle of dealing with the DHCP servers of both the router and modem