S.M.A.R.T Warning


#1

today in evening when i came back home i saw my pc unusually stuck on the bios loading screen with a message saying something like this: "the drive at ide channel 4 reports bad S.M.A.R.T stats, you are advised to backup your data"

now i restarted my pc and open Bios Configuration (F2) and i saw that the bios wasnt detecting my western digital harddrive i thought that i should restart again to check if it detects the harddisk or not and to my delight when i restarted my pc booted up normally and the first thing i did after that was to check the S.M.A.R.T stats of my WD harddrives and all seemed to be normal:

wjw10m.png

actually people who were here report that there was a fire in electric wires in the adjacent building and the voltage went too low for a while.

actually my pc is working fine uptil now but i want to ask you guys should i be worried or is it that S.M.A.R.T isn't smart enough afterall?

Saad "Damn! I cant come up with these" Ibrahim


#2

try speedfan to check the smart status and see if the results change!


#3

[quote=", post:, topic:"]

try speedfan to check the smart status and see if the results change!
[/quote]

yeah is speedfan is good coz based on ur SMART status it can tell ur hard drives health


#4

speedfan smart stats:

http://i35.tinypic.com/2zfmsnr.png

online indepth analysis:

http://i36.tinypic.com/2m3606o.png


#5

[quote=", post:, topic:"]

speedfan smart stats:

http://i35.tinypic.com/2zfmsnr.png

online indepth analysis:

http://i36.tinypic.com/2m3606o.png

[/quote]

'

from the speedfan tests ur harddrive is perfectly fine


#6

[quote=", post:, topic:"]

'

from the speedfan tests ur harddrive is perfectly fine

[/quote]

the below test show power on hours thing is low!

that is also a speedfan test


#7

^ Don't worry too much about it. I have been getting a warning about s SMART attribute getting to dangerous level on my seagate but it is working fine (Though it is a little old and I have made backups just in case). I just checked on Speedfan and I have 4 attributes on "Watch" level. And the attribute which is low on your hard isn't a serious one, so no worries until you see some performance issue.


#8

well as far as "power on hours count" is concerned, i it is same for me to and i don't have any problems with my seagate hdd, although i use to have problems about a year ago when suddenly my hd started to make noises and after reboot it isnt detected at all than i had to put it out of the case and sometimes tap it with something in order to get it working again :P ....but that was old days surprisingly the problem is gone now i m using it for an year now and dont have any problems, formatted it several times tried different OS's it is ok now.

IMO ur hdd seems to be fine, btw here is my smart

PunBB%20logohttp://img227.imageshack.us/my.php?image=dehg0.png]dehg0.th.png

81200880159pmws5.th.png


#9

^ Happened to my Seagate recently as well. Mine's problem was related to the orientation, I had kept it Vertical for a few months, but when I turned it horizontal it started making noises and wasn't detecting. Now its back to vertical and no problems so far.


#10

fixed it! it was the sata cable, it was loose (actually when i opened the case it was almost out) and was acting up because of that.

these sata cables come out very easily.