Reset my modem shiro DSL805E

I reset my modem a day back...I logged in to router pg 192.168.1.1,then i put my username and password,but now i cant connect to my internet :S...I even tried calling the ptcl folks but they haven't been responding for a 2 days :\ ...

help this noob?

Btw have anybody experienced extremely slow browsing these days,cause i have that's why i reset my router

you sure you made the connection right, according to ptcl guide .

type "conficker" in search box and search all the drivers on your computer.

Yeah!! i just reset the router..And i remember the username and password cause i used specifically wrote it on the page...The connection seems to be still there and it is by the connection name "quickstart" ...I guess i ll install the windows patch first then come back to this site..Thanks kratos :)

[quote=", post:, topic:"]

you sure you made the connection right, according to ptcl guide .

type “conficker” in search box and search all the drivers on your computer.

[/quote]

ok this is what i did i went and installed conflicker dix patch,then i went to routers site and then

Deleted my quickstart connection and made a new one with connection name "ptcl "

Clicked connect ,no change,even saved settings.

I also connection scan ,but the results are same…What am i doing wrong can anyone tell me the values to VBR and where to check and not uncheck on the PTCL connection page setup

at the end choose the installation guide of your modem and do exactly same and also make sure you ticked the firewall option while making connection.

http://www.ptcl.com.pk/contentp.php?NID=190

when you clicked connect, did the modem connected or not?

[quote=", post:, topic:"]

at the end choose the installation guide of your modem and do exactly same and also make sure you ticked the firewall option while making connection.

http://www.ptcl.com.pk/contentp.php?NID=190

when you clicked connect, did the modem connected or not?

[/quote]

I did what the guide said :S …I put VBR 35 ,and i enabled Firewall and NAT …the modem didnt connect

check out the screen shot

015922568.jpg

MAN this forum got the right fix.woohoo !!!! :D:D i just followed this topic discussion http://www.wiredpakistan.com/forums/viewtopic.php?id=5633&p=3

changed VCI=0 and VPI =103 ...BOWs in respect for you guys ,i hope it stays the same .LOL

[quote=", post:, topic:"]

I did what the guide said :S …I put VBR 35 ,and i enabled Firewall and NAT …the modem didnt connect

check out the screen shot

015922568.jpg

[/quote]

according to ptcl guide VCI is 103 not 35. and VCI and VPI always remains the same unless you go to ONU from copper .

before i reset my router ,i checked all values and the VPI was 35...But its always good to know :)

feeling good to know, it worked for you...

congrats........