PTCL Stablity Problem


#1

AOA Everyone,

From the past few days, I've been noticing that my PTCL Broadband isn't stable. It disconnects itself and resyncs by itself alot which makes it alot frustrating. Anyone else having this issue?


#2

[quote=", post:, topic:"]

AOA Everyone,

From the past few days, I’ve been noticing that my PTCL Broadband isn’t stable. It disconnects itself and resyncs by itself alot which makes it alot frustrating. Anyone else having this issue?

[/quote]

WSalam,

have you recently upgraded to 2Mbps or any other package?


#3

i was having this dc problem for a week or two...

strangely its not happening today...

toshhow.jpg

toshow2.jpg


#4

[quote=", post:, topic:"]

AOA Everyone,

From the past few days, I’ve been noticing that my PTCL Broadband isn’t stable. It disconnects itself and resyncs by itself alot which makes it alot frustrating. Anyone else having this issue?

[/quote]

its totally a line issue…post your line stats


#5

This is with all of us the disconnection problem... for few days it works fine.. but i guess for last 3 days the problem is back again of disconnection again n again after 10mins... previously it was fine but again the issue back again


#6

[quote=", post:, topic:"]

its totally a line issue…post your line stats

[/quote]

Modem Status

Modem Status

Connection Status Connected

Us Rate (Kbps) 252

Ds Rate (Kbps) 1021

US Margin 21

DS Margin 2147483646

Trained Modulation ADSL_2plus

LOS Errors 0

DS Line Attenuation 36

US Line Attenuation 15

Peak Cell Rate 594 cells per sec

CRC Rx Fast 3824

CRC Tx Fast 3

CRC Rx Interleaved 0

CRC Tx Interleaved 0

Path Mode Fast Path

DSL Statistics

Near End F4 Loop Back Count 0

Near End F5 Loop Back Count 0

dear i also have the unstable problem can u see the modem status n tell me whats the problem


#7

me too having this problem specially when its raining..


#8

Downstream Line Rate 4604

Upstream Line Rate 1085

Noise Margin 24.7

Line Attenuation 36.0


#9

Ikram ptcl is effed up badly.. the pings are high.. since its upgradation to 1.5mpbs students package.. my pings have gone high from 40ms to 85ms.. seriously thinking to ditch it.


#10

I also have this problem since last 11 days.

These are the stats when it works smooth:

ADSL Mode Setup ADSL2+ Annex Type Setup ANNEX A

Current ADSL Mode ADSL2 PLUS Current Annex State ANNEX_A

ADSL Up Time 0:08:09 System Up Time 0:10:52

Downstream Rate 4608 Upstream Rate 1208

Latency Type Interleaved Line Coding trellis on

SNR Margin US/DS 6.3 / 21.5 Line Attenuation US/DS 22.5 / 42.0

Power US/DS 12.3 / 0.0 Attainable Down Speed 12948

Link Up Times 2 Line State Showtime