Ptcl shiro modem problem

assalam o alakum to all

i required a urjent help.

i have a shiro adsl 2+ broadband router up to 26Mbps ( h12-n92511-a41) and its firmware version(134.100.1p-001).

from the day i bought it, the problem arises that i got all my lights on the modem on that is dsl line, ethernet,power input. but after 5-10 minutes the net not works, while all the light on the shiro modem is still on. when i jump to the site that is 192.168.1.1 and restrat from it, it starts working again, but after 5-10 minutes nets fails to work and fail to work till i restart it from the site or click the button on the back of modem off and then on.so its basically became a chain reaction.

is it the problem with modem? or some thing with my setting.

when i complain to ptcl technical staff they tell me to change my setting on adsl modulation, and check multi mode. which also didn't help. another guy in the technical staff tell me to tick 2,3 and 5 option. another one tell me to tick 2,4,6 and 10 option. can any one tell me the exact setting. and solve my problem .

thanks in advance.

hey, yes i was having that problem too, my shiro would either stop working or the dsl link light would go out of sync, and all i could do is either wait for the dsl link light to get back in sync or restart my router from the botton at the back. Now i dont know wither the same thing is cauing u problem too but here is how i fixed it. I noticed that when ever i would go out of sync or get disconnected it was because of the power flickering, something like 220v going to 210v and than back to 220v and all in a second of less. Even when i would turn on the donkey pump at home the same would happen. so check wither u have the same power flickering problem and if so do the following if it applies.

Ptcl ships a 9v 500ma adapter with its shiro router. The adapter is the transformer kind ( i dont know what they call this type of an adapter but i am pretty sure it has those coils inside of it to convert ac into dc and thats why its so havey) so what i did is i went and brought another adapter but this time i searched for a power supply adapter of the same specification. A power supply adapters are the kind of ones that we get nowadays with mobile,,,, u'll know the different by the weight of it and something even on the adapter it will specify that its a "power supply adapter" or "a switching adapter" dont be tempted to use a 12v adapter or a 5v adapter, u are going to have to find the 9vdc model which is not going to be easy since it took me a week to locate it. Anyway its been 6 hours for me and my shiro is working great now.

let me know if that helped.

ok i will try to buy power supply adapter.

another problem which i faces now a days is that my connection is 1 mb and all my shiro modems ligh is on and net is working fine suddenly net start slowing down after just 3-4 minutes of great experience of browsing, and the site like google which is opeing in 1-5 seconds will take time up to 2-5 minutes? is it some setting problem or again is it modem problem?

by the way i have a option of replacing my modem too , so from which modem should i replace it with? ( but that will be my second option my first option will be if any of you give me solution of fixing the problem)??

thanks in advance.

is this a modem hanging problem

some one please help me???

what exactly do u mean by my shiro modem light is on?

from the leftside counting, the first one is the power light, which should be green meaning its on, the second light from there is the lan light, it sould blink when data is going back and forth from your computer to the router and the third light is the dsl link that should remain on when in sync, it will blink in the beginning but than should stop blinking and stay on.

If all of this is normal than check you router page to see wither u are connected or disconnected when it stop browsing.

my dsl light remains constant and ethernet blinks. when net stop works. and net remain stopable unless i have to restart from the site 192.168.1.1

^can you post your modem status ?

ok

Modem Status

Modem Status

Connection Status Connected

Us Rate (Kbps) 636

Ds Rate (Kbps) 1713

US Margin 15

DS Margin 2147483647

Trained Modulation ADSL_G.dmt.bis

LOS Errors 1

DS Line Attenuation 53

US Line Attenuation 35

Peak Cell Rate 1500 cells per sec

CRC Rx Fast 0

CRC Tx Fast 0

CRC Rx Interleaved 893

CRC Tx Interleaved 0

Path Mode Interleaved

DSL Statistics

Near End F4 Loop Back Count 0

Near End F5 Loop Back Count 0

just change ur alive time from 10 min to 9999 min

DS Margin 2147483647 ???????

are you sure this is correct.

go to WAN>Adsl modulation>note the check marked boxes>check mark multimode and submit>save settings>restart modem and post status again.

plus your DS Line Attenuation is 53 which means your distance from exchange is very far which could be one of the reason of your poor connection.

another question. is your line clear. are there any joints in your line?

well i just red your 1st post and you already said you tried the multimode option but try one more time and post your status coz your DS margin is bizarre.

Modem Status

Modem Status

Connection Status Connected

Us Rate (Kbps) 636

Ds Rate (Kbps) 2385

US Margin 15

DS Margin 4

Trained Modulation ADSL_G.dmt.bis

LOS Errors 0

DS Line Attenuation 54

US Line Attenuation 35

Peak Cell Rate 1500 cells per sec

CRC Rx Fast 0

CRC Tx Fast 0

CRC Rx Interleaved 124

CRC Tx Interleaved 0

Path Mode Interleaved

DSL Statistics

Near End F4 Loop Back Count 0

Near End F5 Loop Back Count 0

its stop working or net get very slow after 4-5 minutes . lights are all stable . and after restart all fix?

what the hell is all this??

should i replace adapter or shiro modem??

can anyone here post his/her shiro modem adsl modulation please????

sure wait.

Modem Status

Connection Status Connected

Us Rate (Kbps) 256

Ds Rate (Kbps) 1024

US Margin 31

DS Margin 28

Trained Modulation ADSL_G.dmt

LOS Errors 0

DS Line Attenuation 37

US Line Attenuation 26

Peak Cell Rate 603 cells per sec

CRC Rx Fast 0

CRC Tx Fast 1

CRC Rx Interleaved 0

CRC Tx Interleaved 0

Path Mode Fast Path

DSL Statistics

Near End F4 Loop Back Count 0

Near End F5 Loop Back Count 0

^noise margin your is 4 so its very very bad.

6dB or below is bad and will experience no synch or intermittent synch problems

7dB-10dB is fair but does not leave much room for variances in conditions

11dB-20dB is good with no synch problems

20dB-28dB is excellent

29dB or above is outstanding

Line Attenuation

your is 53 again very bad

20dB and below is outstanding

20dB-30dB is excellent

30dB-40dB is very good

40dB-50dB is good

50dB-60dB is poor and may experience connectivity issues

60dB or above is bad and will experience connectivity issues

no i want to know adsl modulation.

advanced> wan> adsl modulation>?>>

i had shiro but i asked ptcl to replace it with haewai so now i am getting high speed internet