Ptcl dsl tv

So guys i just subscribed to ptclz latest offering, smart tv for DSL....after contacting ptcl customer support for days with no avail, i looked it up (smart tv's router settings) configured everything myself...luckily tv app works just fine..... The problem which i am facing now is that after enabling smart tv settings, dsl starts acting up .... i cant browse...sometimes it starts workin itself...but the next minute same issue...any idea whats going on/ how to fix this problem....am i doing something wrong with the settings?

Bro what settings you made for smart tv i also applied for this app but till now no support person comes to my house

please share that info here for me also

and as far as you browsing issue try by changing dns server to default and to some other like google ones of you have default auto on already

[quote=“aamir098, post:2, topic:19149”]

Bro what settings you made for smart tv i also applied for this app but till now no support person comes to my house

please share that info here for me also

and as far as you browsing issue try by changing dns server to default and to some other like google ones of you have default auto on already

[/quote]

okay here are the settings go to

STEP 1

192.168.1.1 > advanced setup > wan > click add > VPI should be 0 and VCI value should be 35 , no boxes checked, and service category set to "UBR without pcr" >click next ...connection type: bridging ,,Encapulation mode : LLC/SNAP-Bridging >CLICK NEXT ...CHECK BOX "ENABLE BRIDGE SERIVCE" service name should be br_0_0_35 >click next and save

STEP 2

Go back to advanced setup, and click "port mapping" Uncheck the enable/disable box infront of "iptv" .. and click save/apple...Reboot your modem....

STEP 3

g

STEP 3> GO TO ptcl's website >click on home and personal > under smart tv section download 2nd app which is "download smart tv pc app for dsl broadband" .......and restart pc...voila TV SHOULD work now.....but after these settings,,,my internet starts acting up....( just to be safe backup your modems settings from "management section" of 192.168.1.1 and your internet stops working too, restore settings from that backup and internet should work again"

and this also work with wifi or i have to connect Ethernet cable ?? i tried 0-35 and 0-102 both but not working my downstream rate is also 7000+kbps so its mean iptv is activated

First try with ethernet cable (it works on my end) ....if its not working then you have to contact customer care because my Downstream didn't change i have a 4mb connection ....iptv is working but downstream is the same 4092..i have no idea why your downstream has changed, i think downstream only changes with smart tv, not iptv

^

SMART TV is already activated ..just did configs in Modem as per PTCL manual for it.

for me SMART TV DSL is working fine on Ethernet but on Wireless there is too much scrambles ....


Why it not works on Wireless? as signals are 100% on PC.

Thanks

@masters today ptcl support guy come and spend 3hrs but he was not able to run tv then he called exchange and somebody from there also tried many times through teamviewer configure and re configure and so on but still i am not able to see or hear anything

that man said in the last nai hota choro bhool jao tv ko and he left

What is do now???

[quote=“masters, post:7, topic:19149”]

^

SMART TV is already activated ..just did configs in Modem as per PTCL manual for it.

for me SMART TV DSL is working fine on Ethernet but on Wireless there is too much scrambles ....

Why it not works on Wireless? as signals are 100% on PC.

Thanks

[/quote]

I called helpline to activate IPTV service and he asked for 7 days now I am waiting for activation so currently I have no idea which technology or streaming protocol they are using.

I also installed IPTV application and found application is using Multicast technology and using a protocol IGMPv2 when we select any tv channel application instruct ptcl router to send streaming via IGMPv2 protocol I know these things very well may be I will help you when they activate my IPTV service.

You have to rely on PTCL router/modem because you can only use this application on those computers that are directly attached with PTCL router, it is not possible to run this application on additional attached wireless devices unless you enable multicast routing on it.

Currently I can only guess that there is some kind of bottleneck in your PTCL router/modem in other word router is not capable to switch huge streaming traffic on wireless LAN. Chances are less that this is the issue of PTCL because multicast technology is very less resources intensive on provider edge.

This won't work on any other router like tplink if you don't use ptcl's router?just curious

Sent from my BlackBerry 9930 using Tapatalk

Your ptcl modem/main device which is connected to telephone line is capable or properly configure to deal with multicast traffic but additional wireless device that you add usually act as a router and creates one more "network hope" it will never forward multicast traffic unless you properly configure it for multicasting.

Remember routers are only for segmentation LAN and switches expend the LAN. Use your wireless device as a switch(disable its DHCP service and don’t use its WAN port) also it will give you better performance technically switching is very less resources intensive task as compare to routing packets on ip addresses.

Koder,

Currently I can only guess my IPTV service is not activated yet I don't know exactly how PTCL IPTV works I only installed their PC software the behavior of this application show that it should work on additional wireless device if you add wireless device as a switch in your network.

I am not using any wireless router with ptcl's one,am having only one wireless model router from tp link,its model is TD W8951ND.I want to configure it.

Sent from my BlackBerry 9930 using Tapatalk

I never feel comfortable in DSL technology I can only share my concept may be it will help you.

When we plugin telephone cable into PTCL modem we establish basic ADSL connectivity from our home to exchange.

Then we create a “RFC 1483/Ethernet Bridge Type” connection over basic ADSL connectivity and set VPI/VCI values this is similar to a VPN.

Finally we establish PPP session over “RFC 1483/Ethernet Bridge” that called PPPoE this is for IP connectivity.

We can configure up to 8 VPN/Connections on ADSL line, as per my understanding for IPTV service you have to create one more VPN/Connection which type should be “RFC 1483/Ethernet Bridge” and we only need to setup VPI/VCI values correctly that’s all (PPP session is not required).

@ tarique970

How to activate multicast on my router? plz guide?

Thanks

Not it didn't help me at all.

well i have a huawei modem and i am using a tp link router separately for wifi and this app is working like a charm on both devices...:)

I use tplink router modem TDW8951ND tplink.Cannot do its settings.

Sent from my BlackBerry 9930 using Tapatalk

can anyone guide me the setting for zxdsl831 cii.thank you.

[quote=“masters, post:7, topic:19149”]

^

SMART TV is already activated ..just did configs in Modem as per PTCL manual for it.

for me SMART TV DSL is working fine on Ethernet but on Wireless there is too much scrambles ....

Why it not works on Wireless? as signals are 100% on PC.

Thanks

[/quote]

For Sagemcom Fast 1704 Router, we need to activate "Enable Wireless Multicast Forwarding (WMF)" when we click wireless tab in router. It enables Smart TV for Wi-Fi devices.