PTCL DSL frequently disconnects

i have 4MB dsl package. modulation is ADSL2+. The internet disconnects frequently and its very annoying. Registering complaint to ptcl is useless so i have come here to get help! any possible solution to this frequent disconnection?

Low noise margin and higher attenuation suggests that your line/pair is in bad condition. Try changing the modulation to G.dmt (uncheck all others). If it doesn't make any difference send a tweet to @PTCLCares

Read this() or wait for ahmadfarazch to guide you...

with G.Dmt modulation, i m getting a line rate downstream of 3014 kbps whereas i have a 4mb connection :/ snr margin and attenuation are still the same.

From stats its looks like you are on copper line, attenuation is below 45 which is good but snr margin is very low for 4mb connection maybe something wrong with your line or it is not capable of 4mb

attenuation below 45 is good? :/ i thought anything above 25-30 is really bad :/ the line has alot of noise in it as well. i talked to lineman today, he will do external wiring. lets hope that works out for me.



The issue was probably with the internal wiring. lineman did external wiring and these are the stats! loving them!

Please help ..

i am having the same disconnection issue at my end , my SNR margin is good ( varies between 18-29 ) and line noise aka attenuation is also low(US 16.5 DS 26.2) but internet gets disconnected again and again sometimes 10 times in 5 minutes and more (without touching the landline phone)

also one thing to be noted that if someone picks up the landline phone and uses it , the internet disconnects every time a person picks up the phone . Please note that i have changed the DSL filter/ splitters many times , and no issue with line joints at my side .

thanks in advance , i ll really appreciate if you guys come up with a solution .

[quote=“Gunnie, post:8, topic:20681”]

Please help ..

i am having the same disconnection issue at my end , my SNR margin is good ( varies between 18-29 ) and line noise aka attenuation is also low(US 16.5 DS 26.2) but internet gets disconnected again and again sometimes 10 times in 5 minutes and more (without touching the landline phone)

also one thing to be noted that if someone picks up the landline phone and uses it , the internet disconnects every time a person picks up the phone . Please note that i have changed the DSL filter/ splitters many times , and no issue with line joints at my side .

thanks in advance , i ll really appreciate if you guys come up with a solution .

[/quote]

can you please post a screenshot of system log?

20dB and below is outstanding
20dB-30dB is excellent
30dB-40dB is very good
40dB-50dB is good

[quote=", post:9, topic:20681"]

can you please post a screenshot of system log?

here is the screen shot of my stats during the day , let me add it gets worst at night the SNR margin drops to 4 , 5 . Please guide me what the problem is , why doesnt my SNR stays the same 24 hours . feedback is requested in detail . Thanks

[/quote]

come on guys , can anyone be kind ? give me you feedback guys,,, seems like this forum is in hibernation mode

[quote=“Gunnie, post:12, topic:20681”]

come on guys , can anyone be kind ? give me you feedback guys,,, seems like this forum is in hibernation mode

[/quote]

thats not the system log. thats ADSL statistics. make sure your line rate is exactly same and stable throughout the day. if it changes, that means your line connection is probably bad :/

thanks for your feedback Asad , i dont know how to check the system log or post the details , just knew about this line stats thingy . if you can guide me i can post here the system log as well .