Ptcl broadband.. WTH :@

I just got established PTCL DSL at my home today. Browsing was really slow. The guys who came to install my connection told me that there was some browsing problem going on from two days that is why you are facing this. He said it will be okay after some time.

After i called the PTCL helpline for this problem, they told me that there was no such browsing issue going on and told me that there was some handling issue with my connection. I don't understand whats wrong with this.

Right now: Website opens but at really slow speed.

I should have listened to my father and should have not installed this PTCL :@

Also my password had gone invalid due to which the guy used someone's else's username/password whose connection was pending :S

Anyone, please help. "PTCL walay kahtay hain kah ap ki jee abhi ports nai lagien" What do they really mean by this?? lol

i really wanna return this? any procedure without getting being charged?

Welcome Aboard to PeeeeeeeeeeeTccccccccccccccccL

Thanks

What DNS Servers are you using? Also, post your Line Stats

Operation Mode G.dmt

Max. Bandwidth Down/Up(kbps) 3352 / 416

Bandwidth Down/Up(kbps) 1024 / 256

SNR Margin Down/Up(dB) 19.5 / 13.0

Attenuation Down/Up(dB) 32.5 / 18.5

Power Down/Up(dBm) 18.5 / 12.5

CRC Down/Up 19 / 16

FEC Down/Up 384 / 17

HEC Down/Up 60 / 9

dns servers??

try bridge connection

ptcl is #$%# and it should be shitlisted forever.

[quote=", post:, topic:"]

Operation Mode G.dmt

Max. Bandwidth Down/Up(kbps) 3352 / 416

Bandwidth Down/Up(kbps) 1024 / 256

SNR Margin Down/Up(dB) 19.5 / 13.0

Attenuation Down/Up(dB) 32.5 / 18.5

Power Down/Up(dBm) 18.5 / 12.5

CRC Down/Up 19 / 16

FEC Down/Up 384 / 17

HEC Down/Up 60 / 9

dns servers??

[/quote]

try www.opendns.com . Works like a charm.

can you guys plz tell what this opendns thing is?

nothing works.. same slow browsing problem.

when the guys came to install the thing they said that there was some browsing issue going on. Now they say that browsing issue is solved, go check it at your home.

now i am checking and internet is still same old crap.

Secondly, due to this PTCL installation on the same number on which LDN was installed, my LDN connection also stopped working :( :(

Also they saying that the connection charges will be charged although the internet never worked properly.

I am surely gonna lodge this complain to PTA.

[quote=", post:, topic:"]

nothing works… same slow browsing problem.

when the guys came to install the thing they said that there was some browsing issue going on. Now they say that browsing issue is solved, go check it at your home.

now i am checking and internet is still same old crap.

Secondly, due to this PTCL installation on the same number on which LDN was installed, my LDN connection also stopped working :( :frowning:

Also they saying that the connection charges will be charged although the internet never worked properly.

I am surely gonna lodge this complain to PTA.

[/quote]

no man wait…i know wats going on…actually and technically in exchange they have temporarily patched ur jumpers to another port which is not yours…this is called manual patching or “kundi” to make ur connection work…u need to complain on 1218 and keep doing that until this gets solved…most ove tha tym they patch ports according to BNCC as they are directed…but due to manual patching they shift pairs over tym…thts local exchange miss handling…! if this gets worked out your internet will work as charm believe me…! and all above keep in touch with DSL officer and SDO of exchange…pay a visit to exchange it will help!

Man get worldcall I was completely in the same situation as you. Now i m getting rock solid 120KBps download on Worldcall for 1000. Worldcall Rocks for Me

1083091815.png

http://www.speedtest.net/result/1083091815.png

@Mazahyr

No bro, if they would have patched my jumper to another port than my current LDN connection which is on the same line should have worked which is not currently working.

LDN connection just went off when PTCL established their port/connection on my line.

Now i have returned the PTCL connection and want to stick back to my LDN connection as it was working quite well. Atleast browsing and cs was good :P. Yeh downloading speed varied alot.

p.s "this dial-up is so slow :s"

EDIT: LDN also not working. They saying they have to patch in jumpers to their line/port which is currently patched to PTCL line/port.

Ohk.. Basically, i don't know anything abt this. I just wanted my internet to work properly or otherwise PTCL should have told me abt the correct problem. The installation guy kept on saying browsing problem. Also when i visited exchange he said browsing problem solved but when i checked at home, same crappy net.

1218 CSR said no browsing prob ongoing. So i was like confused and i thought similar problems i would face afterwards as well.

Everything aside, please advise me wt should i do to make my LDN connection work?

p.s i never disconnected by LDN connection.

How can you have two DSL connection on the same line, it' not possible. :/ how are pings ?

No man only one is working...

btw, Mazahyr thanks alot for the info. :)

[quote=", post:, topic:"]

btw, Mazahyr thanks alot for the info. :)
[/quote]

appreciated…u’ll have to wait for few days i guess…depends on the LDN staff to get on this issue…the main problem with PTCL is the transmission handling. most of the time the staff at exchange is incompetent to manipulate the problem from exchange till user end…most of the issues are exchange oriented then back-end. This is the place where user gets aggressive and exchange staff mocks at the user wid tht traditional government employ look…ah! hope things change in this precious and most competent soil.!

Are you sure my internet will improve if the exchange gives me the respected DSLAM of my no.?

Doesn't the connection depend on the line stats?

Secondly, i do online gaming so will this improve my latency/ping?

Mazahyr... can you give me your email or msn id?

just wanted to ask a couple of questions...