Ptcl AN1020-16T Settings


#1

My internet was working fine before the i reset the modem.Now only adsl light is on and internet light is red,Can anybody help and post the settings?


#2

Although this is for a different modem but it will help you http://www.ptcl.com.pk/images/files/uploads/file/Shiro.pdf.


#3

Dear Bro,

AOA

I can help you regarding subjected matter. Please do the following steps with confidence

1) 192.168.1.1

2)user name : admin & password : admin

3)at left click avance

4) at right check all boxex

5) Remove (without restart)

6) add new

7) vci=103

8) Eternet over pppp

9) ALL NEXT

10) save and restart


#4

hey guys since u r discussing AN1020-16T...i was wondering that are u having problem in syncing....lyk i'm using it with 4mbps profile now whenever either by load shedding or any how the modem restarts it doesn't syncs at all(DSL light keeps on blinking) unless or untill i plug-out and plug-in the telephone cable from the modem.....SNR is also fine no issue with stats....tell me if its a line specific or modem specific issue...!


#5

@Mazahyr

ya i was facing the same issue. It is because the latency greater the 140 check at speedtest.wateen.net.

You can hard reset the router and follow my instruction above your post


#6

HI. Everyone i have an ptcl AN1020-16T and i want to host a software application for that purpose i need to do portforwarding can anyone please give any instructions on how to configure it...thankyou


#7

[quote=", post:, topic:"]

hey guys since u r discussing AN1020-16T…i was wondering that are u having problem in syncing…lyk i’m using it with 4mbps profile now whenever either by load shedding or any how the modem restarts it doesn’t syncs at all(DSL light keeps on blinking) unless or untill i plug-out and plug-in the telephone cable from the modem…SNR is also fine no issue with stats…tell me if its a line specific or modem specific issue…!
[/quote]

just change your dsl mode to ADSL2+