Problem connecting WRT54 router with LDN


#1

My LDN works perfectly if I plug their AZTEC DSL605EU modem directly into my PC. But when I try to use my WRT54 router to link my laptop, nothing works. Don't get internet on PC and nothing on the laptop. Before LDN I used Worldcall and WRT54 worked like a breeze. Obviously some configuration issue but can someone help me with it?

Thanks

parmid


#2

Make sure your router is setup for dynamic DNS. So the modem will assign the IP address to the router. Also be sure to starts modem first, then router.


#3

If you need to put user name and password to connect from PC to the internet. You will need to do the same from the routers web based control panel.


#4

[quote=", post:, topic:"]

My LDN works perfectly if I plug their AZTEC DSL605EU modem directly into my PC. But when I try to use my WRT54 router to link my laptop, nothing works. Don’t get internet on PC and nothing on the laptop. Before LDN I used Worldcall and WRT54 worked like a breeze. Obviously some configuration issue but can someone help me with it?

Thanks

parmid

[/quote]

well the solution is simple coz of IP conflict its because the aztech is also a router and both issue ip address from 192.168.1.1… so either in your modem configuration u turn off its DHCP server or a more simple way is to change the ip of your wrt54, to something like 192.168.2.1…so on 192.168.1.1 u will access your aztech and on 192.168.2.1 u will acess your wrt54


#5

[quote=", post:, topic:"]

My LDN works perfectly if I plug their AZTEC DSL605EU modem directly into my PC. But when I try to use my WRT54 router to link my laptop, nothing works. Don’t get internet on PC and nothing on the laptop. Before LDN I used Worldcall and WRT54 worked like a breeze. Obviously some configuration issue but can someone help me with it?

Thanks

parmid

[/quote]

if the aztech router supports bridge mode then set it to that

and then enter ur pppoe user name/pass in the WRT54G