Prob: "Generic Host Process for Win32 Services"


#1

When I connect to my dialup on my XP SP2, every time after an hour or two I receive an error as shown in the attached image.

Effects:

Modem and Sound Card stop responding.

What I've tried:

1.Reinstalling Windows.

2. Formatting Windows drive.

3. Scanning complete HD with updated anti-virus.

HELP!

33368348jr2.th.jpg


#2

formatting the windows didnt fix it?

probably a driver or software causing it and you reinstalled it after formatting windows


#3

All drivers are also re-checked and installed as per the CD provided by the OEM.


#4

This error annoys many xp users.It troubld me a lot2 &lately doggarsahib member of this forum also sufered&askd here i think he can guide u more.I sugest u 2download all critical updates for sp2 it may help&if not then google&read diff methods it z discusd much.


#5

Try to install from different Windows xp cd. This has happened with me as well but after replacing the cd the problem was gone.


#6

[quote=", post:, topic:"]

Try to install from different Windows xp cd. This has happened with me as well but after replacing the cd the problem was gone.
[/quote]

v good advice,i think best option.problm can b from cd files so occuring again.


#7

no not at all..I got it fixed after being irritated a lot!!

here is the solution..

start>run

write in the RUN command

regedit

then a full registry editor window will open..now follow the following..

HK_LOCAL_MACHINE>SYSTEM>CurrentControlSet>Services>NeBT>Parameters

In the parameters category,u will find TRANSPORT BIND NAME at the end of the right-side window.Here the TRANSPORT BIND NAME is set to \Device\ by default..U have to double click it and delete this name and leave the space blank!!!

Now again

HK_LOCAL_MACHINE>Softwar>Microsoft>Ole

Here in the 'Ole',u will find 'Enable Dcom' on the right-side window..U will see that value for it is Y by default..U have to change this value to N by double-clicking it!!!

and your problem is 100% fixed!!!!


#8

[quote=", post:, topic:"]

no not at all…I got it fixed after being irritated a lot!!

here is the solution…

start>run

write in the RUN command

regedit

then a full registry editor window will open…now follow the following…

HK_LOCAL_MACHINE>SYSTEM>CurrentControlSet>Services>NeBT>Parameters

In the parameters category,u will find TRANSPORT BIND NAME at the end of the right-side window.Here the TRANSPORT BIND NAME is set to \Device\ by default…U have to double click it and delete this name and leave the space blank!!!

Now again

HK_LOCAL_MACHINE>Softwar>Microsoft>Ole

Here in the ‘Ole’,u will find ‘Enable Dcom’ on the right-side window…U will see that value for it is Y by default…U have to change this value to N by double-clicking it!!!

and your problem is 100% fixed!!!

[/quote]

Thanks buddy.

I have followed the instructions precisely. Lets hope its gone now. Will give feedback here.


#9

My problem solved to perfection.


#10

i have tha same problem before. i find one software and solve this problem . just simple one if any one need pm me


#11

[quote=", post:, topic:"]

i have tha same problem before. i find one software and solve this problem . just simple one if any one need pm me
[/quote]

Follow the instructions by dogarsahab in the post above mine and say goodbye to your problem.


#12

[quote=", post:, topic:"]

Follow the instructions by dogarsahab in the post above mine and say goodbye to your problem.

[/quote]

ok but i have the different and esay solution. just one click .


#13

yeah get software from slees.net and get your generic host fixed!!!!