Openoffice Problem

Hey guys.

After being inspired by the piracy discussion thread, i figured I would Open Office a tryout and well... It's nice but i have a problem.

When i press Ctrl + S to save, the buttons grey out and i have to wait 2-3 seconds for it to become usable again. In office 2007, it would save instantly and without problem. Is there any way to over come this nuisance? I save constantly (loadshedding....) so these 2 to 3 seconds quickly add up

[quote=", post:, topic:"]

Hey guys.

After being inspired by the piracy discussion thread, i figured I would Open Office a tryout and well… It’s nice but i have a problem.

When i press Ctrl + S to save, the buttons grey out and i have to wait 2-3 seconds for it to become usable again. In office 2007, it would save instantly and without problem. Is there any way to over come this nuisance? I save constantly (loadshedding…) so these 2 to 3 seconds quickly add up

[/quote]

One of the reason for that slowness is due to heavy use of Java platform (but it also make it cross-platform).

However, check in Options that Auto-Save feature is turned on. If not then turn it on (put a check-mark on it).

Auto-Save feature will help you a lot by not hitting Ctrl + S keys after every minute or so.

Are we talking of OpenOffice Word Processor here? That sounds unusual to me.

[quote=", post:, topic:"]

Are we talking of OpenOffice Word Processor here? That sounds unusual to me.
[/quote]

I think so that he is asking about OOo Writer.

^ AFAIK both are the same thing

and Asad_N is right ir is unusual i have never had this problem

[quote=", post:, topic:"]

^ AFAIK both are the same thing

and Asad_N is right ir is unusual i have never had this problem

[/quote]

Yes, Asad_N and I, both are referring to same software. Even Scrinner and you (ruhaan jslip) are referring to same software. :D LOL That’s funny :lol:

But yes, that’s unusual, I also never faced such freezing in OOo.

But still Auto-Save can help a lot in load-shading ;)

I thought there might be something fishy. The hard disk was constantly getting thrashed (Torrents on) while this was happening but it was still quite annoying. I'll turn on Auto save and then post back on my status

Edit: Yes, i meant OOo Writer.