Noise when DSL modem is on

I have this problem when there is lot of noise in phone line when modem is turned on, it clears when modem is turned off.

It all started few days ago when the line went dead and when the live was revived it had this problem accompanied with frequent disconnects. I hooked the phone cord directly in modem but it didn't work. Noise margins are below acceptable level.

PTCL guys are not able to sort out the issue, any idea?

they are the ones responsible...lodge complaint and get hold of the line man to fix the problem.! ask them to do it NOT AS A MERCY BUT AS A DUTY!

I am facing similar problem fron two days. chun chun comes if modem is on.

__________________________

I have this same problem since 8 months, i have compained several times even paid money to lineman but of no use. MF PTCL never learn. Please do post the solution if you found out, it is not a modem or splitter fault, the noise started when they changed the new copper wire 8 months ago :(

[quote=", post:, topic:"]
I have this problem when there is lot of noise in phone line when modem is turned on, it clears when modem is turned off.

It all started few days ago when the line went dead and when the live was revived it had this problem accompanied with frequent disconnects. I hooked the phone cord directly in modem but it didn't work. Noise margins are below acceptable level.

PTCL guys are not able to sort out the issue, any idea?

[/quote]

thats obvious that either your line is screwed, DP/pole or the pair it self. Most of the time lineman try to be efficient and they change secondary pair along with new drop wire. So ask them to check pair properly and get it replaced. And never let the lineman go out of your premises until problem properly solved.

Same problem with me. I have a LDN connection. The problem was not there when our line was installed. Assuming no change has been made in the lines at my residence, can some problem in the exchange be a cause for this?

you can't say either any change made near ur residence. cause these changes can be made back at the cabinet or even on the primary pair itself. Simply ask for a pair refresh from exchange till modem. this will require some driving force for the lineman to do it n tht would be the 2-300Rs. But be sure that these issues are line oriented rather than port installed back in exchange.

[quote=", post:, topic:"]

this will require some driving force for the lineman to do it n tht would be the 2-300Rs…
[/quote]

it is very bad thing, u people are giving very easy earning way to ur lineman may be this time it’s genuine problem in line, but get ready for the next time :stuck_out_tongue:

the best thing lodge complain then go to your exchange for fast process and also put your complain on PTA complain with complain number and also mention there your lineman i not cooperating with u