NEW LDN Connection pl comment

hi guys....just got my LDN connection but it is a huge disappointment :( ..... my line stats are below:

Modem Status

Connection Status Connected

Us Rate (Kbps) 288

Ds Rate (Kbps) 96

US Margin 24

DS Margin 4

Trained Modulation GDMT

LOS Errors 0

DS Line Attenuation 60

US Line Attenuation 31

Peak Cell Rate 679 cells per sec

CRC Rx Fast 0

CRC Tx Fast 0

CRC Rx Interleaved 0

CRC Tx Interleaved 1

Path Mode Interleaved

I am using paradyne modem. connection i applied for was 2mb but getting 288 kb :( LDN persons are telling that they have not provided me with reach port...................

can anyone comment on my line stats and how to improve them???? my phone line is connected directly to dsl modem without any joint.

First of all use the DSL Filter, dont no much about the reach router but i think its for u since ur DS Line Attenuation is pretty high since u r far away from exchange, but as for ur DS Margin (Signal to Noise Ratio). It sucks coz DS margin should be ATLEAST 15 while 6 is considered rock bottom and urs is 4 :( .

Get ur line fixed by a line man or consider downgrading ur connection to 1Mbps.

noise margin upstream: 24 db

output power downstream: 12 db

attenuation upstream: 27 db

i have these value and i get 225kB/s download speed....

[quote=", post:, topic:"]

First of all use the DSL Filter, dont no much about the reach router but i think its for u since ur DS Line Attenuation is pretty high since u r far away from exchange, but as for ur DS Margin (Signal to Noise Ratio). It sucks coz DS margin should be ATLEAST 15 while 6 is considered rock bottom and urs is 4 :( .

Get ur line fixed by a line man or consider downgrading ur connection to 1Mbps.

[/quote]

i have just got my new connection by start of this month…there are no joints etc. in my cable…connection is 1mb

however line is not split as LDN guy was saying that paradine modem does not require line split (to which i did not agree and asked for dsl spliter, i think you are reffering this as dsl filter)…they have promised me that my port will be changed tomorrow…lets see what happens//////////

[quote=", post:, topic:"]

i have just got my new connection by start of this month…there are no joints etc. in my cable…connection is 1mb

however line is not split as LDN guy was saying that paradine modem does not require line split (to which i did not agree and asked for dsl spliter, i think you are reffering this as dsl filter)…they have promised me that my port will be changed tomorrow…lets see what happens//////////

[/quote]

forward me your login via forum pm :)

[quote=", post:, topic:"]

forward me your login via forum pm :)

[/quote]

details sent :)

[quote=", post:, topic:"]

details sent :)

[/quote]

no email yet in my inbox from your side via forums PM :S

[quote=", post:, topic:"]

no email yet in my inbox from your side via forums PM :S

[/quote]

details sent again…hope you get them now…

[quote=", post:, topic:"]

details sent again…hope you get them now…

[/quote]

got it.

point 1- you have Paradyne modem , so you dont need separate splitter as it has built in splitter if you see at the back of modem .

point 2 - reach port has been assigned to you , hope full it will be done from exchange end tomorrow , i have noted down it for follow - up

[quote=", post:, topic:"]

got it.

point 1- you have Paradyne modem , so you dont need separate splitter as it has built in splitter if you see at the back of modem .

point 2 - reach port has been assigned to you , hope full it will be done from exchange end tomorrow , i have noted down it for follow - up

[/quote]

Tried to connect just now but the status is still connecting…also once it connected and showed 288/64kbps connection speed…

lets wait for tomorrow and see what happens. Also as mentioned above, my line stats are very bad, how can they be improved?

Regarding spliter, my dsl will be mainly used at 1st floor and phone on ground floor so i need separate spliter so that both can work separately.

@DJNOMI

no one came yet for installation & configuration..............its been 14 days since i paid the sales guy with commitment to install in 3 days..........dont understand this delay............

[quote=", post:, topic:"]

@DJNOMI

no one came yet for installation & configuration…its been 14 days since i paid the sales guy with commitment to install in 3 days…dont understand this delay…

[/quote]

your port has been patched kindly plugin telephone line and chq your modem if its getting synced :)

[quote=", post:, topic:"]

your port has been patched kindly plugin telephone line and chq your modem if its getting synced :)

[/quote]

yesterday it was not synching…light was blinking and then turned off…this was repeated again and again…modem control panel was showing connecting but did not connect even after 1 hr…

still modem is not synching :( .........help line persons are saying that technical guy will visit tomorrow :( every day same story again and again...............

^

its your bad luck and nothing else

i got my LDN working fine in just 3rd day frm the date i applied for it

dont know bro..............every day when i call helpline they tell me

"the port they assigned me is faulty and will be replaced by the evening"

its been like they have changed 4-5 ports and all were faulty..............

[quote=", post:, topic:"]

dont know bro…every day when i call helpline they tell me

"the port they assigned me is faulty and will be replaced by the evening"

its been like they have changed 4-5 ports and all were faulty…

[/quote]

wizard to be very frank its 50-50… that you ner work fine . the reason is distance you already on reach modem and i some how converted your port to 512k but still your modem not getting sync . quite confuzing. reast wait for the technical team i hope so any luck , but my experience 50-50.

[quote=", post:, topic:"]

wizard to be very frank its 50-50… that you ner work fine . the reason is distance you already on reach modem and i some how converted your port to 512k but still your modem not getting sync . quite confuzing. reast wait for the technical team i hope so any luck , but my experience 50-50.

[/quote]

yea that is the only thing i am doing since last 2 weeks…wait n wait n wait…

what sort of stats are these which i am getting??????

System Uptime: 0 hours 20 minutes

DSL Status: Connected

DSL Speed: 1088/344kbps

line stats are

Modem Status

Connection Status Connected

Us Rate (Kbps) 1088

Ds Rate (Kbps) 1344

US Margin 0

DS Margin 4

Trained Modulation

LOS Errors 4

DS Line Attenuation 0

US Line Attenuation 0

Peak Cell Rate 2566 cells per sec

CRC Rx Fast 0

CRC Tx Fast 0

CRC Rx Interleaved 0

CRC Tx Interleaved 0

Path Mode Fast Path

Hi to all no one giving me response to my actuall post so I thought post my message or problem here to get replies and help

Hi Asslam o Alaikuam

to all I am new to this fourm and I have just got a connection of LDN 1 MBPS package. My problem is this that during 12 P.M. to 2 P.M. my DSL connection got dc many times and I have to disconnect it via Router admin panel or the ultimate way of restarting the Aztech DSL Router.

And when I do this Net starts working but this happens 2-3 times minimum during this time because I use net during these times mostly.

The second problem is that I leave the pc at night connected and when I saw it in the morning Net status nill disconnected I found on many occasions now, and I found out that net hardly runs in the night on my pc.

So what will be the possible reason of this, oh by the way I have a fresh copy of windows installed and my computer is virus free and my AVG and Norton Antivirus shows the status of the system.

And no conflicker worm issues either because when ever the net stay connected no slow browsing or slow downloading speed issues everything goes smoothly.

Only the problem is with night time disconnectin of net can anybody help me out in this ?

I wanna add one more thing that If I unplug the Telephone cable from the spliter and from the phone box and plugged in again my Internet starts working again.

So is there anyone can pinpoint the problem of mine because each time I called the LDN persons they came in and after checking they say there is a Virus issue I scan my system many times no Virus , trojans or anything else found every thing is normal.

And also no Conflicker worm also in my system is clean and fine only I restart my DSL Modem or Unplugged the Phone cable and plugged again Net starts working.

So is there any solution to this Problem if there is please let me know I will be highly thankful to you guys.