My site is not opening via PTCL DSL

Hello there,

This is my first day using PTCL DSL and became fed up to browse and work on my website.

baask.com is a non political Balochi site.

as I browse it its redirecting to the youtube.com

When PTCL Support Technician came and installed device on my system, I have checked www.baask.com it was opening okay and I had worked for 30 minutes. when I have restarted my PC since then as I browse www.baask.com its redirecting to the youtube site. When members of the site browsed it via WORLDCALL and other cable nets they are able to see www.baask.com without any problem.

Please help me out to resolve this issue.

Thanks in advance

Looking forward

Zahida Raeesi

working fine here

maybe you have recently changed domain settings... or dns propagation of your domain is underway... clear you cache.

Use this website to check your website status worldwide http://host-tracker.com/

Opening here at my end without any problem.

Thanks for your prompt response.

I had cleared cache, checked my site via another pc of PTCL DSL Connection and got the same issue. My brother called to his friends worldcall user says its opening without any issue while PTCL DSL user highlighted the same issue as I mentioned above.

Working fine here. Using PTCL DSL, City Karachi

Try changing your DNS.

I am using ptcl dsl working fine with me

working fine here too...

may be he/she needs publicity for his site :P

[quote=", post:, topic:"]

when I have restarted my PC since then as I browse www.baask.com its redirecting to the youtube site.

[/quote]

Lame!

Besides its working fine for me too @ PTCL, If you want to get some traffic this way that’s a bad idea, Most members here don’t understand Blouchi.

his first day at ptcl first day at forum and he got problem strange

@ raja g why don't you tell plz visit my site its cool

Neither I am a non professional person nor I need any kind of publicity. I m alhumdulillah a sensible, mature and professional person so dont need to use non-sense ways for the publicity.

I tried to change DNS but still the same issue. Its not only at my side, one another member from a different area of the Karachi tried to browse my site is getting the same error.

DNS that was okay before 2 hrs is not working now

google dns

8.8.8.8

8.8.4.4

I came here just thought here I can get a sensible solution about the issue.

I think I should move back to my cable net at least it was okay to open my site without any trouble.

Thanks for all for your time.

Bye

[quote=", post:, topic:"]

Lame!

Besides its working fine for me too @ PTCL, If you want to get some traffic this way that’s a bad idea, Most members here don’t understand Blouchi.

[/quote]

I have a good literary URDU WEB SITE too but dont need "Ghair adbi log "

Hi Raji

I am sorry to hear about your trouble. I am on PTCL based cable service and I was able to visit your site. Not a happy feeling that the forum wasn't able to solve your problem and I am afraid I do not have any advice for you as well.

Although, a friend of mine faced a bit similar problem recently, he created a website which is operating fine but using PTCL DSL his mail service service wasn't sending and receiving stuff. He had to talk to PTCL support people to have the service enabled on the ISP.

I would love to visit your Urdu website btw, too bad I am not familiar with Balochi language.

when i visited your site a few days ago it was ok, but today i am receiving errors. i have checked with both firefox and internet explorer but same result. Also in chrome not opening at all.

through wordcall wireless

through ptcl dsl when i visit this url, http://www.baask.com/diwwan/

through ptcl dsl when i visit this url, http://www.baask.com/ it redirects to http://www.baask.com/diwwan/ but does not load correctly. it is opening like this in firefox and internet explorer but chrome showing error.

nothing working on ptcl. object download window.

It is possible that the site is blocked by PTA after being mistakenly flagged as a separatist/political site, or maybe after similar activity in the forum?

i used proxy site and it worked.

site is opening fine here in Lahore @ PTCL DSL ONU

now opening with ptcl but worldcall still blocking it.

still not working