Msconfig error!


#1

msconfig is not opening in my windows (xp) . please Help me

check error :

2vrzgvp.jpg


#2

guy like you deserves this. i have seen you messing around with your computer doing weird things not to be done on old pc's like yours.

now as we can see the result of your "miracle hand" is here!


#3

[quote=", post:, topic:"]

guy like you deserves this. i have seen you messing around with your computer doing weird things not to be done on old pc’s like yours.

now as we can see the result of your “miracle hand” is here!

[/quote]

what do u mean by weird thing ? :o . buddy… no virus , no spyware no Kachra’s… ETC in my Window . Working Perfect ;) . why u say that ? :o


#4

[quote=", post:, topic:"]

guy like you deserves this. i have seen you messing around with your computer doing weird things not to be done on old pc’s like yours.

now as we can see the result of your “miracle hand” is here!

[/quote]

Wow.

Anyway, striker, go to the C:\WINDOWS\pchealth\helpctr\binaries folder and check if msconfig.exe is there. If the actual exe file is there, then its just your registry reference to msconfig that’s messed up. I’ll look for where its set in the registry and let you know.

Check the exe file for now. And are you sure you’re not infected? Most likely some virus did this if it was working fine previously…

EDIT: BTW, can you run task manager and regedit?


#5

File is probably corrupt or missing. Either reinstall Windows or else copy it to the relevant folder from the setup CD.


#6

[quote=", post:, topic:"]

what do u mean by weird thing ? :o . buddy… no virus , no spyware no Kachra’s… ETC in my Window . Working Perfect ;) . why u say that ? :o

[/quote]

u mess with things which u cant handle! not to name usb refresh rates.


#7

[quote=", post:, topic:"]

Wow.

Anyway, striker, go to the C:\WINDOWS\pchealth\helpctr\binaries folder and check if msconfig.exe is there. If the actual exe file is there, then its just your registry reference to msconfig that’s messed up. I’ll look for where its set in the registry and let you know.

Check the exe file for now. And are you sure you’re not infected? Most likely some virus did this if it was working fine previously…

EDIT: BTW, can you run task manager and regedit?

[/quote]

thaaaaaaaaaaaaaanKs ;) . The File is in the Folder and its working :) . i think the Registry is missing . how can i recover or Edit the Registry ? :confused:


#8

[quote=", post:, topic:"]

u mess with things which u cant handle! not to name usb refresh rates.

[/quote]

man then how is a person supposed to learn then?

without messing with stuff

the first time i used linux i messed up alot of things but with time i learned


#9

u can use system file checker utility present in windows. Just goto command prompt and then type sfc / scannow . It will take some time to check all the files and recover damaged files if necessary.


#10

[quote=", post:, topic:"]

man then how is a person supposed to learn then?

without messing with stuff

the first time i used linux i messed up alot of things but with time i learned

[/quote]

ahahaha and go on deleting windows files…


#11

[quote=", post:, topic:"]

man then how is a person supposed to learn then?

without messing with stuff

the first time i used linux i messed up alot of things but with time i learned

[/quote]

agreedd !! :D


#12

[quote=", post:, topic:"]

Check the exe file for now. And are you sure you’re not infected? Most likely some virus did this if it was working fine previously…

EDIT: BTW, can you run task manager and regedit?

[/quote]

Please tell me the Registry Location and YEs my Task Manager and Regedit is WorKing f9 :)


#13

[quote=", post:, topic:"]

u can use system file checker utility present in windows. Just goto command prompt and then type sfc / scannow . It will take some time to check all the files and recover damaged files if necessary.
[/quote]

No File Damaged and No File Delete . Just the Registry is Missing… just want to RecOver it ; . ThanKs by the way… :)


#14

[quote=", post:, topic:"]

No File Damaged and No File Delete . Just the Registry is Missing… just want to RecOver it ; . ThanKs by the way… :)

[/quote]

Open up regedit and go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\MSCONFIG.EXE

Or just press CTRL+F and search for msconfig.exe and it should take you to the right place automatically. But verify it with the above!

So make sure the value (“Data”) is the right path.


#15

[quote=", post:, topic:"]

Open up regedit and go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\MSCONFIG.EXE

Or just press CTRL+F and search for msconfig.exe and it should take you to the right place automatically. But verify it with the above!

So make sure the value (“Data”) is the right path.

[/quote]

hmmm… i check this Registry Location and Found that the whole Folder of msconfig is missing !! :o . so Created a new Folder on Registry and Set its Value and Path ;). so now its worKing Properly :) .

thanK u wzub :)


#16

Problem Solved... no more Comments ;) . TOPIC CLOSED :)


#17

[quote=", post:, topic:"]

man then how is a person supposed to learn then?

without messing with stuff

the first time i used linux i messed up alot of things but with time i learned

[/quote]

toshay my friend ;)