Microphone and speakers Problem


#1

hello respected members,

Is it possible to use computer microphone and speakers for realtime announcement ,,I want to speak in MIC and it should be listen by speakers WITHOUT RECORDING , it should be realtime listening.

if it can be do that ,,,, then please give me setting with PICture or a detailed guide..or any software with its settings

tonnes of thanks....


#2

I just un-mute my microphone and the voice comes directly over the speakers.


#3

how you do that can you tell me in detail.... with little illustration


#4

Kabooter.


#5

[quote=", post:, topic:"]

Kabooter.
[/quote]

does it apply here?


#6

[quote=", post:, topic:"]

how you do that can you tell me in detail… with little illustration
[/quote]

Do you want me to pictorially tell you how to open up volume control and un-mute the microphone? :confused:


#7

[quote=", post:, topic:"]

Do you want me to pictorially tell you how to open up volume control and un-mute the microphone? :confused:

[/quote]

Dont get angry asad :D

btw i think the microphone tab in volume control is hidden by default to make it show goto volume control – options --> properties–> tick microphone below the “show the following volume controls”


#8

^ I am not angry. Just incredulous.


#9

whats going on???


#10

dude just UN-MUTE the microphone as asad said.... the voice automaticlly comes outta speakers... no need of any softwares.... go volume controll if u see microphone tab there uncheck mute check box.... if u dont see microphone tab then do wth saad told in post # 7.... then unmute the microphone.....


#11

[quote=", post:, topic:"]

^ I am not angry. Just incredulous.
[/quote]

seesh


#12

you people Are nice in assistance but why you got angry?????

well you have good knowledge of computers so it is not necessary that the person who is asking have same knowledge of computers like you people

...


#13

OMG: this thread is goin on and on for no apparent reason. here we go

(1)double click the Volume Control icon in the system tray (it the one which has clock and it is in the lower right corner)

(2)check if mic tab is in it if it is not then go to options then properties and check the "mic volume" option"

3 ) if it mute just unmute it by clicking the "box"

4) Say "thanx kratos" in the mic, you should hear it loud in the speakers without recording.

Note: your speakers should be on and your mic should be plugged-in in the sound card's microphone jack (which is usually of pink color) for the above procedure to work....... :P

if you are successful plz ask mods to close this thread.


#14

Nice explanation by everybody.

But rishika920 don't forget to plug the black coloured cable running out of the large box beside the TV looking thing into the nearest power socket in the wall before doing all this.


#15

haha. Sop being mean dude.


#16

ok i am trying that? thanks


#17

nobuddy is getin mad man...... its just ur question is rather....... (how do i put it delicatley)...... dumb......

no offense