Many websites not opening?

Is there something wrong with browsing today? Some websites are working perfectly, others arnt. Engadget is taking a long time to open, gsmarena not opening. Twitter taking a long time. Web pages not opening fully. And I just noticed my IP is in 182.177.x.x range when previously it was 192.x.x.x or 203.x.x.x

called help line. they say server is down, will be fixed in working hours today

yes same here in sukkur.. browsing is pretty slow ... websites taking too much time to load...

same here in FSD

have anyone experienced modem restarting again and again this morning at the moment its working fine though many sites aren't opening and browsing is very slow.

[quote=“ammarmalik2008, post:, topic:”]

Is there something wrong with browsing today? Some websites are working perfectly, others arnt. Engadget is taking a long time to open, gsmarena not opening. Twitter taking a long time. Web pages not opening fully. And I just noticed my IP is in 182.177.x.x range when previously it was 192.x.x.x or 203.x.x.x

[/quote]

I’ve been on 182.177.x.x ips for a long time now. Really ruined my browsing and ping :confused:

I guess its a back end problem as changing DNS also doesn't help.

[quote=“jDk, post:6, topic:15468”]

I’ve been on 182.177.x.x ips for a long time now. Really ruined my browsing and ping :confused:

[/quote]

yup. 116 and 119 used to be good. (especially 116 for me)

[quote=", post:7, topic:15468"]

I guess its a back end problem as changing DNS also doesn’t help.

[/quote]

already tried in the morning. same result as ISP’s DNS.

Same here in Karachi. I guess their server room is submerged in rain water and sweeping job is under way. :D

Connecting via PPPoE Dialup (Bridging mode) resolves the problem. :)

Change you dns ip to Preferred DNS SERVER. 8.8.8.8

Alternate DNS Server. 8.8.4.4

resolves the problem.

also reply here if ur problem resolves :)

i am already using Google Dns but still no luck foR me... i m win 7

[quote=“Bilal1, post:12, topic:15468”]

i am already using Google Dns but still no luck foR me… i m win 7

[/quote]

Change DNS on your router

Enable DNS Advantage: Router DNS Change

We recommend making the change on your router so that with one change, all the computers on your network can benefit from DNS Advantage.

Summary

1.Login to your router.

2.Find the DNS server settings.

3.Put in the DNS Advantage server addresses as your DNS server settings and save/apply.

1. Login to your router.

To log in and configure your router, you open it up in your web browser. If you don’t know the IP address for your router, don’t worry, it is typically one of the following:

http://192.168.0.1

http://192.168.1.1

http://192.168.10.1

If you have forgotten your router’s username and/or password, the most common username is “admin” and the password is either blank, “admin”, or “password”. If none of those work, you can often reset the password to the manufacturer default by pressing a button on the router itself, or in some cases access without a password if you try to access your router quickly after you’ve cycled the power to it.

up_arrow

2. Find the DNS server settings.

Look for “DNS” next to a field which allows two or three sets of numbers (these fields may be empty). It might look like this:

router_step2.gif

3. Put in the DNS Advantage server addresses as your DNS server settings and save/apply.

Please write down your current settings before you entering the DNS Advantage addresses, just in case.

156.154.70.1

156.154.71.1

When you are done, the above example would look like this:

router_step3.gif

already on google DNS i.e. pri 8.8.8.8 and sec 8.8.4.4

now what to do

changing DNS didnt make any difference

At my end. its working fyn,

Try changing modulation to adsl.gmt. It somwtimes helps.