How to Install Netgear DG834GT

AOA,

I am using PTCL DSL with ZTE Router.

Recently i have purchased NetGear DG834GT but i dont know how to use this NetGear router with existing ptcl dsl?

Can anybody help me in this regard?

Regards

sajjad

AOA,

remove the PTCL Modem / Router

if your netgear has builtin router pluged in your telephone line into it.. then

open

192.168.1.1

user : admin

pass: admin

go to the wan tab or internet connection tab

select ppoe as connection mode then enter your user id and password provided by ptcl ..

select the vpi / vci values as 0 and 103

mode as LLC

there you are done...

Dear Ali, Thanks for your reply.

I have tried what you have said.

After plug-in of PTCL cable directly into NetGear Router , I tried to open 192.168.1.1, but it was not opening.

Then i tried to open 192.168.0.1, which opened and then i changed the settings as you suggested but the answer from Router is as :

Testing Internet Connection

This Page will Automatically Display the NETGEAR Website if a Successful Internet Connection is Detected.

Connection time----- 00:00:00

Connecting to server---- Failed

Negotiation---- LCP is allowed to come up.

Authentication---- PAP authentication failed

Getting IP address ---

When i go for automatic settings from NetGear , then It asks for the things which i can send you by email if u give me your email id.

Regards

sajjadashraf@gmail.com

does this netgear accept VCI/VPI values? most US based DSL modems do not. without VCI and VPI you will not be able to connnect to PTCL

[quote=", post:, topic:"]

does this netgear accept VCI/VPI values? most US based DSL modems do not. without VCI and VPI you will not be able to connnect to PTCL
[/quote]

yes, it accepts new values in VCI/VPI values as it keeps the last changed values. This router is UK based.

Here are the guides from PTCL for some modems. Use the settings shown here and put them in your modem.

http://www.ptcl.com.pk/contentp.php?NID=190#BBguide

Do you have fiber line? If you do then you need to enter VCI=81 and VPI=8

[quote=", post:, topic:"]

Here are the guides from PTCL for some modems. Use the settings shown here and put them in your modem.

http://www.ptcl.com.pk/contentp.php?NID=190#BBguide

Do you have fiber line? If you do then you need to enter VCI=81 and VPI=8

[/quote]

Dear raza!

I have already tried the settings mentioned on ptcl website but no luck.

I dont have the fiber line.

DG834GT is wireless router.

[quote=", post:, topic:"]

Dear raza!

I have already tried the settings mentioned on ptcl website but no luck.

I dont have the fiber line.

DG834GT is wireless router.

[/quote]

But in the modem section of the router you need to enter the PTCL settings.

If you have done that then you need to configure the router part. Make sure DHCP is enabled in the router and your PC is set to receive IP automatically.

Other then that I am not sure, as I do not have a combo device. It is also difficult to diagnose whether it is the router part or the modem part that is causing problems. so first make sure your modem settings are fine and then move to the router part. after configuring the modem settings run the builtin tests to see if it is working or not.

as per your comments sajjadashraf sahab the username OR password you are entering on PPOE connection is not valid thats why its not connecting to the internet....

you can always confirm your user id and password by dialing 1218 ...

ooh and one more thing you also have to disable any firewall inside the router and do enable NAT .

hope it solves your problem...