How to get updated pages?


#1

Hello all,

I am using wateen wimax by LAN network. The problem is that when visit a regularly update website, like a NEWS website, every time I get the same old #$%^%$# page. That is because my LAN admin does not clear cache of the server.

Same thing happen when I sign in to any forum, it just come back to same #$%^%$# home page.

I HAVE ASKED MY LAN ADMIN TO CLEAR CACHE BUT HE DOES A #$%^%$# AND HE DOES NOT LISTEN TO ME.

SO ANY ONE CAN HELP ME ?


#2

yeah its a cache prob

try hard refreshing using ctrl+R or ctrl+f5


#3

[quote=", post:, topic:"]

yeah its a cache prob

try hard refreshing using ctrl+R or ctrl+f5

[/quote]

I have tried it, but it does not help.

thanks any way


#4

[quote=", post:, topic:"]

I have tried it, but it does not help.

thanks any way

[/quote]

no other solution other than to get the cache cleared


#5

Try using proxy


#6

[quote=", post:, topic:"]

Try using proxy
[/quote]

and where should I get them?


#7

[quote=", post:, topic:"]

Try using proxy
[/quote]

i didn’t recommended that because it could be troublesome to use proxy with every site you visit

assuming if he uses web based proxies

and i dont think those ip:port proxies will work in this scenario


#8

[quote=", post:, topic:"]

Hello all,

I am using wateen wimax by LAN network. The problem is that when visit a regularly update website, like a NEWS website, every time I get the same old #$%^%$# page. That is because my LAN admin does not clear cache of the server.

Same thing happen when I sign in to any forum, it just come back to same #$%^%$# home page.

I HAVE ASKED MY LAN ADMIN TO CLEAR CACHE BUT HE DOES A #$%^%$# AND HE DOES NOT LISTEN TO ME.

SO ANY ONE CAN HELP ME ?

[/quote]

enovator try this at the end of the url of the page u visit enter a question for example

for wiredpakistan.com u will do wiredpakistan.com? see if it works