How to configure Cisco 887va Router using PTCL home Charji router


#1

This is my first time on this forum, wanted assistance, im trying to configure Cisco 887va router using the few parameters I got from the PTCL Charji router. configuration listed below:

ip dhcp pool 1-pool
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 39.39.39.39 182.176.100.141
lease 3
!
ip name-server 39.39.39.39
ip name-server 182.176.100.141

interface vlan 1
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out

interface ATM0
no ip address
no atm ilmi-keepalive

interface ATM0.1 point-to-point
no snmp trap link-status
pvc 8/81
encapsulation aal5mux ppp dialer
dialer pool-member 1

interface Dialer1
ip address negotiated
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname XXXXXXXXXXXXXXX
ppp chap password XXXXXXXXXXXXXXX
ip nat outside

ip route 0.0.0.0 0.0.0.0 Dialer1

ip nat inside source list 2 interface d1 overload

access-list 2 permit 192.168.10.0 0.0.0.255

I tried every thing not working please need help.
Thankyou

Gman