How do i add passkey to WiFi on TP link?

I want to add pass key so no one else can use it. How can i do it with Tp link wifi router?

Open TP Link web-interface --> Basic Settings --> Wireless --> Wireless Settings:

Put check-mark on "Enable Wireless Security". Select your security type, for example WEP. I use Hexadecimal WEP key format (easier to remember).

At the bottom of window there will be options like Key Selected, WEP Key, Key Type.

Change first Key Type from Disabled to 64-bit (I usually use 128-bit for more secure connection). Click on option box to enable it. Enter a 64-bit key in WEP Key text-box.

Click on Save button. Restarting router is a good option. In your laptop or wifi other device connect to your your router and enter the same key that you have entered in router.

Does this help you?

well i prefer WPA over WEP , as WEP can be cracked where cracking WPA is difficult but somehow WeP works :)

[quote=", post:, topic:"]

well i prefer WPA over WEP , as WEP can be cracked where cracking WPA is difficult but somehow WeP works :)
[/quote]

Me too. But even little protection is better than no protection. Not everybody has tools to crack WEP. Just imagine, your neighbors leeching out your unprotected wireless internet :)

what kind of key should it be in hexadecimal? a 16 digit one? thats too long. i just want a 4-5 digit easy to remember key. is that possible?

ok i added the key and connected. but vista still says its a unsecured connection. why?

[quote=", post:, topic:"]

ok i added the key and connected. but vista still says its a unsecured connection. why?
[/quote]

coz vista is more secured … lol :D

[quote=", post:, topic:"]

ok i added the key and connected. but vista still says its a unsecured connection. why?
[/quote]

Did you added key in Vista?

Are you able to connect to wireless router from Vista without Key? If you can connect to wireless router from Vista without key then it means it is still insecure.

this is what happened. when after i configured the router and tried to connect, vista said my settings dont match. then i had to manually go to the settings of the connection through windows, set the security type and the key after which i was able to connect.

in my univ, if a wireless signal is found, i try to connect, all it asks is a passkey and it connects. why cant i have that happen?

[quote=", post:, topic:"]

in my univ, if a wireless signal is found, i try to connect, all it asks is a passkey and it connects. why cant i have that happen?
[/quote]

It should happen that way.

[quote=", post:, topic:"]

Open TP Link web-interface --> Basic Settings --> Wireless --> Wireless Settings:

Put check-mark on “Enable Wireless Security”. Select your security type, for example WEP. I use Hexadecimal WEP key format (easier to remember).

At the bottom of window there will be options like Key Selected, WEP Key, Key Type.

Change first Key Type from Disabled to 64-bit (I usually use 128-bit for more secure connection). Click on option box to enable it. Enter a 64-bit key in WEP Key text-box.

Click on Save button. Restarting router is a good option. In your laptop or wifi other device connect to your your router and enter the same key that you have entered in router.

Does this help you?

[/quote]

use WPA-2 with AES its better , more secure n fast.