High Line Attenuation

I have Fibre optic cable directly connected from PTCL Pole to splitter. Splitter is placed just near to my laptop. Pics can be added if reqd). I am getting Line attenuation of 55.0 and avg downld speed is 100 kb/s. Here is my ADSL Line status on ZTE 831

Line Mode ADSL2 Line State Show Time

Line Up Time Duration 00:01:53:56 System Up Time 00:08:12:01

Line Downstream Rate 1533 Line Upstream Rate 382

Latency Type Fast Line Coding Trellis On

Noise Margin 20.1 Line Attenuation 55.0

Output power 12.6 Attainable Line Rate 6024

Line Up Count 2 Status No Defect

Please tell me what should I do to bring down the attenuation and increase D/L speed..?

[quote=", post:, topic:"]

I have Fibre optic cable directly connected from PTCL Pole to splitter. Splitter is placed just near to my laptop. Pics can be added if reqd). I am getting Line attenuation of 55.0 and avg downld speed is 100 kb/s. Here is my ADSL Line status on ZTE 831

Line Mode ADSL2 Line State Show Time

Line Up Time Duration 00:01:53:56 System Up Time 00:08:12:01

Line Downstream Rate 1533 Line Upstream Rate 382

Latency Type Fast Line Coding Trellis On

Noise Margin 20.1 Line Attenuation 55.0

Output power 12.6 Attainable Line Rate 6024

Line Up Count 2 Status No Defect

Please tell me what should I do to bring down the attenuation and increase D/L speed…?

[/quote]

On ONU this cant happen unless there is some serious flaw , have your line checked.

Mine was 55 with copper wire and now 64 with copper wire , its exchange staff who can sort out problem .. call 1218 and report ur attenuation value is not normal while u have fiber. Normal value is 45

^^

64 is even worse normal value is from 20-30db.

BTW mine is 57 and i am using it from one year no serious problem uptil now