Help Identify the Problem. PTCL DSL 8MBPS

Hello. All.

I got PTCL 8mb package. For first 2-3 months I was getting very high speed internet but since last one month I am getting extremely slow speed. I registered dozens of complains to PTCL support but all in vain.

I had the lineman to repair the line (which he said was broken) but still the speed did not improve.

Speedtest.net gives less than 1mbps download and less than 1mbps results. I have also tried Google DNS.

I clicked on DSL Line Status within modem settings and got the following results. Unfortunately, I am not able to understand these statistics so posting here. Please help me understanding these figures and does these help track the issue?

The modem I am using is "AMG1312-T10B".

ADSL WAN Up 9216 kbps/1073 kbps

ADSL link status: up

Opmode: ITU G.992.5(ADSL2PLUS)

near-end interleaved channel bit rate: 9216 kbps
near-end fast channel bit rate: 0 kbps
far-end interleaved channel bit rate: 1073 kbps
far-end fast channel bit rate: 0 kbps

near-end FEC error fast: 0
near-end FEC error interleaved: 0
near-end CRC error fast: 0
near-end CRC error interleaved: 0
near-end HEC error fast: 0
near-end HEC error interleaved: 0
far-end FEC error fast: 0
far-end FEC error interleaved: 155
far-end CRC error fast: 0
far-end CRC error interleaved: 0
far-end HEC error fast: 0
far-end HEC error interleaved: 0
ADSL uptime : 1:20, 47 secs
ADSL activetime :0 min, 13 secs

Downstream:
relative capacity occupation: 100%
noise margin downstream: 30.6 dB
output power upstream: 7.0 dbm
attenuation downstream: 8.0 dB

Upstream:
relative capacity occupation: 100%
noise margin upstream: 9.7 dB
output power downstream: 16.3 dbm
attenuation upstream: 4.8 dB

Bit table:
carrier load: number of bits per tone
tone 0- 31: 00 00 00 07 9b bc dd dd dd ee ee dd dd dc bb a9
tone 32- 63: 00 00 00 04 35 35 66 76 66 66 86 68 84 78 57 88
tone 64- 95: 85 87 88 88 88 87 88 88 87 76 76 77 55 66 67 65
tone 96-127: 85 88 76 55 68 36 68 88 87 66 47 60 66 67 36 65
tone 128-159: 62 55 66 65 55 50 66 65 57 47 66 77 67 56 76 65
tone 160-191: 64 83 55 66 66 66 66 56 77 66 76 76 67 73 72 77
tone 192-223: 66 73 86 82 66 76 75 77 66 67 65 66 66 66 56 65
tone 224-255: 56 56 56 56 65 65 66 55 56 66 64 55 55 44 55 55
tone 256-287: 32 55 54 55 16 66 65 66 66 66 55 55 55 44 15 55
tone 288-319: 55 55 30 23 11 30 44 14 42 00 66 37 12 77 77 56
tone 320-351: 66 76 75 57 66 77 77 67 77 77 77 77 77 76 66 66
tone 352-383: 67 67 76 77 57 27 56 65 66 55 66 66 66 66 66 66
tone 384-415: 67 67 66 56 66 67 56 66 55 65 64 45 55 55 54 55
tone 416-447: 55 66 55 55 55 55 55 55 44 55 55 55 55 55 54 44
tone 448-479: 44 54 45 55 55 55 65 54 66 56 66 66 66 56 66 66
tone 480-511: 66 56 66 66 65 55 55 55 55 55 45 55 55 15 54 15

near end itu identification: 26005443544e0000
far end itu identification: b5004244434da39c
attain upstream: 1251
attain downstream: 23820

ADSL activetime second: 13
ADSL total ativetime second: 13
ATURANSIRev: 0
ATUCANSIRev: 0
ATURANSIStd: 0
ATUCANSIStd: 0
Interleave Depth: 64
Adsl Standard: ADSL2 PLUS
Adsl Type: ANNEX_A

Hello. All.

I got PTCL 8mb package. For first 2-3 months I was getting very high speed internet but since last one month I am getting extremely slow speed. I registered dozens of complains to PTCL support but all in vain.

I had the lineman to repair the line (which he said was broken) but still the speed did not improve.

Speedtest.net gives less than 1mbps download and less than 1mbps results. I have also tried Google DNS.

I clicked on DSL Line Status within modem settings and got the following results. Unfortunately, I am not able to understand these statistics so posting here. Please help me understanding these figures and does these help track the issue?

The modem I am using is "AMG1312-T10B".

ADSL WAN Up 9216 kbps/1073 kbps

ADSL link status: up

Opmode: ITU G.992.5(ADSL2PLUS)

near-end interleaved channel bit rate: 9216 kbps
near-end fast channel bit rate: 0 kbps
far-end interleaved channel bit rate: 1073 kbps
far-end fast channel bit rate: 0 kbps

near-end FEC error fast: 0
near-end FEC error interleaved: 0
near-end CRC error fast: 0
near-end CRC error interleaved: 0
near-end HEC error fast: 0
near-end HEC error interleaved: 0
far-end FEC error fast: 0
far-end FEC error interleaved: 155
far-end CRC error fast: 0
far-end CRC error interleaved: 0
far-end HEC error fast: 0
far-end HEC error interleaved: 0
ADSL uptime : 1:20, 47 secs
ADSL activetime :0 min, 13 secs

Downstream:
relative capacity occupation: 100%
noise margin downstream: 30.6 dB
output power upstream: 7.0 dbm
attenuation downstream: 8.0 dB

Upstream:
relative capacity occupation: 100%
noise margin upstream: 9.7 dB
output power downstream: 16.3 dbm
attenuation upstream: 4.8 dB

Bit table:
carrier load: number of bits per tone
tone 0- 31: 00 00 00 07 9b bc dd dd dd ee ee dd dd dc bb a9
tone 32- 63: 00 00 00 04 35 35 66 76 66 66 86 68 84 78 57 88
tone 64- 95: 85 87 88 88 88 87 88 88 87 76 76 77 55 66 67 65
tone 96-127: 85 88 76 55 68 36 68 88 87 66 47 60 66 67 36 65
tone 128-159: 62 55 66 65 55 50 66 65 57 47 66 77 67 56 76 65
tone 160-191: 64 83 55 66 66 66 66 56 77 66 76 76 67 73 72 77
tone 192-223: 66 73 86 82 66 76 75 77 66 67 65 66 66 66 56 65
tone 224-255: 56 56 56 56 65 65 66 55 56 66 64 55 55 44 55 55
tone 256-287: 32 55 54 55 16 66 65 66 66 66 55 55 55 44 15 55
tone 288-319: 55 55 30 23 11 30 44 14 42 00 66 37 12 77 77 56
tone 320-351: 66 76 75 57 66 77 77 67 77 77 77 77 77 76 66 66
tone 352-383: 67 67 76 77 57 27 56 65 66 55 66 66 66 66 66 66
tone 384-415: 67 67 66 56 66 67 56 66 55 65 64 45 55 55 54 55
tone 416-447: 55 66 55 55 55 55 55 55 44 55 55 55 55 55 54 44
tone 448-479: 44 54 45 55 55 55 65 54 66 56 66 66 66 56 66 66
tone 480-511: 66 56 66 66 65 55 55 55 55 55 45 55 55 15 54 15

near end itu identification: 26005443544e0000
far end itu identification: b5004244434da39c
attain upstream: 1251
attain downstream: 23820

ADSL activetime second: 13
ADSL total ativetime second: 13
ATURANSIRev: 0
ATUCANSIRev: 0
ATURANSIStd: 0
ATUCANSIStd: 0
Interleave Depth: 64
Adsl Standard: ADSL2 PLUS
Adsl Type: ANNEX_A

Hi, Not an expert but seems like your noise margin is high. Do you have noise in your line? Like when you pick up the phone is there a noise? Another option is to try and look at your phone wiring in the house for any joints. I had more or less the same problem and then the line came and checked everything. The fault was in the wiring around my house, where the wires were somewhat attached but it was not a proper joint. Hope it helps.

@Absikander:

Your line stats are outstanding. But go to

speedtest.net and find out the results of

your connection and post them here.

Sheikh 'Bazahir' Chilli

are you on copper or fiber? i had a very similar problem, went from 4mb to 8mb, worked brilliantly for about 1-2 months then the modem kept frequently disconnecting. turned out i was on a copper (backend) line and it could int handle the 8mb profile for a sustained period. so i was forced to go back to 4mb, which solved the disconnecting issue.

Its Nationwide issue going on these days. DSLAM's need to be replaced gradually. Better Visit your Local Exchange and Ask them to change your DSLAM.

[quote=“rockz, post:6, topic:22536”]

Its Nationwide issue going on these days. DSLAM’s need to be replaced gradually. Better Visit your Local Exchange and Ask them to change your DSLAM.

[/quote]

goodluck with that.