GPRS on Nokia 3110?


#1

I SMS'ed my phone model to 222 (on Ufone) and they sent the GPRS settings (which I think I correctly activated) but now when I try to connect to the web, it gives me this error: "Packet data connection not available".

Is there anything else I need to do to get the GPRS working?


#2

Did that, without luck.

I activated Umail on my Postpay connection 4 days ago, but still haven't been able to get it to work. A CSR at Ufone help says I have to wait for another 24 hours as he'll forward my complaint to the head office, and they'll send some 'special instructions' via postal mail before I can use GPRS. :rolleyes:

Seriously, has anyone else had to through all this?


#3

it took 15 days to get activated on my warid prepaid connection :D


#4

[quote=", post:, topic:"]

it took 15 days to get activated on my warid prepaid connection :D
[/quote]

Are you kidding me…? Well, then I guess I was just being illogical for wanting to activate it in a day! :lol:


#5

[quote=", post:, topic:"]

Are you kidding me…? Well, then I guess I was just being illogical for wanting to activate it in a day! :lol:

[/quote]

it was a problem with me they usually give you a 24 hours time frame


#6

my GPRS was activated on the first day i purchased my sim :/


#7

uFone activates GPRS on PrePaid accounts instantly these days.

i remember sending the msg to a number (cant remember correctly, 222 may be ... ) and my cell's make and model, got activated gprs in a few hours and also received the settings on the same day.


#8

Can any Ufone Umail users here explain how exactly they activated GPRS?


#9

All right, got my umail activated and it works on the phone, no problem, but when I try to connect to the Internet via PC nokia suite, it fails and displays this message on the phone screen "Please subscribe to packet data first".

What now?


#10

[quote=", post:, topic:"]

All right, got my umail activated and it works on the phone, no problem, but when I try to connect to the Internet via PC nokia suite, it fails and displays this message on the phone screen “Please subscribe to packet data first”.

What now?

[/quote]

i think you cant browse internet using umail

does browsing works in your phone


#11

Yes it works on phone.

I've tried setting up connection manually and put this command in modem settings: at+cgdcont=1,"IP","ufone.internet" . It gets past verifying username/pass phase but then gives this error "The PPP link protocol was terminated".

Any idea what I'm doing wrong?


#12

[quote=", post:, topic:"]

Yes it works on phone.

I’ve tried setting up connection manually and put this command in modem settings: at+cgdcont=1,“IP”,“ufone.internet” . It gets past verifying username/pass phase but then gives this error “The PPP link protocol was terminated”.

Any idea what I’m doing wrong?

[/quote]

contact ufone helpline they will email you the settings


#13

Finally working. Changed the APN to umail.internet and viola!

Thanks for your help everyone.