Gmail disturbing alot!


#1

ok this problem is with internet explorer.

i have two gmail accounts. one used in i.e and other in Firefox.

when i see it in Firefox its fine and no error.

but in i.e it gives error that your damn cache is full and may interfare with experience. for couple of days i ignored it and clicked hide. but it just came back again and again . then i read their fix it guide. and because of them i have to del my cookies, temp files and history but to no avail! it still shoes up. i ain't deleting my forum data. but i am sure it will never effect it. please help


#2

Your forum data won't be deleted if you expunge your cache and cookies. It's got nothing to do with Gmail.

Many, for some reasons, report this issue with IE. Try increasing your cache size in IE and see if that helps.

Try accessing Gmail through https://mail.google.com

Otherwise, stick to Firefox. IE is a problem.

Oh - and which version of IE? Got any plugins in IE?


#3

ie 7. and what plugins?...i am like all of u normal guys. from java to flash all plugins!

i don't know how to clear cache nor i know hot to make it bigger.


#4

No - I mean - like a browser toolbar, or some other Weather toolbar or something like that.

To clear your cache, click on your Windows' Start Menu, and right-click on the Internet Explorer Icon. Go to the properties.

Once you're there, you should find a button (in the middle of the page... or somewhere near there) to clear your cache (it may be right in front, or you may have to click on "Settings").

And while you're at it, you may want to try increase your cache size. There should be a small box that lets you change the figure. It's probably 50 MB right now... I don't have IE installed at the moment on this machine, so this is what I can suggest.

Use Firefox! IE's not even worth it!


#5

its giving me exact same error since 7 days any solution?


#6

OH HELL IT IS!!! lets mail gmail and complain the crap outa them! piece of crap!


#7

[quote=", post:, topic:"]

OH HELL IT IS!!! lets mail gmail and complain the crap outa them! piece of crap!
[/quote]

its not gmails fault IE is a crappy browser that does not follow standards


#8

haha now i i know everything! :/


#9

And you're one of the few users who are facing this problem.

Use HTTPS and see if it works.

Otherwise shift to another Browser. Your IE may be in need of some expunging.


#10

upgrade to ie7 or ie8


#11

[quote=", post:, topic:"]

upgrade to ie7 or ie8
[/quote]

wtf! who gives a f to ie8 at the moment and didn’t i barked that i am using ie7! which year u live in!?


#12

[quote=", post:, topic:"]

wtf! who gives a f to ie8 at the moment and didn’t i barked that i am using ie7! which year u live in!?

[/quote]

ok if you are so rude and don’t want suggestions f*ck elsewhere and don’t rant about your problems here!


#13

[quote=", post:, topic:"]

…and didn’t i barked…

[/quote]

Yes you did.


#14

Cut it out, lads.


#15

[quote=", post:, topic:"]

Yes you did.

[/quote]

as a matter fact he always does!

he should be permanently banned! he is a troll! but that’s for the mods to decide

@asad last time wont do from now on! :rolleyes: sir!