[Firecruz Needed] Weird & Biggest Problem


#1

Hello to all,

First of all, I'm using PTCL's Wired 4MB on Copper Wire, D-Link Router, Modulation is ADSL_2plus and my most biggest problem is:

From my 12pm to 6pm my internet works like a charm, but after 6pm till next day's 12pm it disconnects like hell the all time.

My SNR & Data Rates at bad hours are like this:

DS Rate: Varies from 800-2700 KBps

US Rate: Varies from 400-900 KBps

DS SNR: Varies from 0-5

US SNR: Varies from 5-6

My SNR & Data Rates at good hours are like this:

DS Rate: 6035 KBps (Fixed)

US Rate: 1020 KBps (Fixed)

DS SNR: Varies from 12-15

US SNR: 6 (Fixed)

========================

Now when I first talked to Supervisor, he said that I had an overload of 2MB which was causing disconnections and the Data Rate to show 6035 KBps, but there the problem didn't get solved.

When I talked to Supervisor for the second time, he said that they have removed the 2MB overload, later when I told him that I'm still facing disconnection in bad hours, he told me that it is the problem with my pairs and we'll fix it in 24 hours, but it has been like 2months & this problem has gone over the head.

I think PTCL can't figure out what exactly my problem is. Only PTCL calls I get are from the Automatic Call (I have to press '2' for problem not being solved) and CSR asking same thing where I have to say 'No' too.

Can firecruz or anyone help me over this then I'll be greatful.

Regards~


#2

well bro

I have A problem to I never got 4 MB Upgrade they said we did it but I didnt get it....

And i also Get Disconnecting all the Time !!! almost 50-60 times per day lol

After 2 months of complaining...And Nothing PTCL can do about it

but I figure out a Solution

I called them a ask for 1 MB package

and they did it and guess what no Disconnecting !! not a Single Time !!!

I think PTCL line Cant Handle 4 MB Connections or They are to Stupid they dunno how to operate 4 MB Package

Becuz if my Line or anyother things have Problem it should also do In 1 mb connection but its not !!!

so my advice is this Switch to 1 mb Package

and Check What you get...If you dont Get DC all the time then call them and tell them you are not facing issues on 1 MB And Then Convert back to 4 mb ;)

It will solve your Problem like mine :)


#3

I think now you should use PTA card, they exchanged my number with someone else on Wednesday . I got it restored on Saturday, but my Dsl was not working, they said they will fix it on Monday. On Tuesday i contacted the Supervisor, he said I should contact my area SDO. I did contacted him he said it will takes some days. The only option I was left was to contact PTA. On Tuesday night I emailed PTA, and the very next day everthing was working fine. They have even changed my pair. No more Margin problems.

This was before the PTA

52399503628.jpg

By yousaf465 at 2010-10-13

And this is now

50810192122adsl2plus291.jpg

By yousaf465 at 2010-10-13

ANd this was possible even on 1Mb

utorrentandlivestationo.jpg

By yousaf465 at 2010-10-13


#4

Nothing Happen bro I contacted PTA 1 month ago They didnt help me :(


#5

In my case they did. I think you should contact phone dep. instead of DSL dep. Ask them to change your pair.


#6

[quote=", post:, topic:"]

so my advice is this Switch to 1 mb Package

and Check What you get…If you dont Get DC all the time then call them and tell them you are not facing issues on 1 MB And Then Convert back to 4 mb ;)

It will solve your Problem like mine :)

[/quote]

I did that, but still on 1MB I was having disconnections all day :S


#7

ask them you got 1 MB pack or not

mine was working fine Also but today a line man Came and Mix the Wire and Shyt :@ again DC :@

but i ask tech support they said you have Weak pair issues and your Line is getting Fix thats why you getting DC today

So i think you Should Also talk to them regarding this issue

I hope my answers help you :(


#8

DSL Guy came to my house today, he said my speed is still 6MB and he'll make it to 4096, but now I'm waiting for 6pm (bad hours to start) so I can see if I get disconnections or not. He also said he'll make the lineman check the pairs too, so lets hope for the BEST


#9

I hope Every thing will be ok in Bad hours to ;)

And my profile is set to 4 mb also


#10

I know this is not the right place for the question I'm about to ask now, so I'm sorry

I complaint to PTA and they gave me a Reference#, it's a weird # and I can't seem to check my status using it lol

Reference#: CPD/CPD/191010/P/0009

Now if anyone can help, I'll be glad.


#11

Yes i got the same thing from PTA

Dont Check by selecting reference

Select others 2 Options

and then it will show you the Status of your Complain :)


#12

ok thats a little weird i check Your Complain number and its saying not Found :S

mine says to if i select refs No

but showing in tracking No that mine in process

but yours not working bro contact PTA


#13

[quote=", post:, topic:"]

I know this is not the right place for the question I’m about to ask now, so I’m sorry

I complaint to PTA and they gave me a Reference#, it’s a weird # and I can’t seem to check my status using it lol

Reference#: CPD/CPD/191010/P/0009

Now if anyone can help, I’ll be glad.

[/quote]

remove the first CPD … enter this to check your status CPD/191010/P/0009 :)


#14

@Aciel I think you should read this http://www.kitz.co.uk/adsl/lowSNR.htm and http://www.kitz.co.uk/adsl/linestats.htm. Also Try any of software mentioned at this page, http://www.kitz.co.uk/adsl/rein.htm. I would recommend routerstats, if your modem supports it. Post the graph here we can check it out.

I think you have got REIN problems

[quote=", post:, topic:"]
REIN is when interference from an external power source interferes with the adsl (or other telecommunications) signal. Usually the two should co-incide happily and cause no problems, however on occasions an electrical item can introduce additional noise in the same band of frequencies utilised by DSL. This noise then drowns out the strength of the adsl signal, either causing degradation of achievable speed or even total loss of synchronisation with the exchange.

Whilst all electrical equipment will generate some sort of noise, it should comply with the Electromagnetic Compatibility (EMC) Directives and avoid generating electromagnetic disturbance utilised by radio and telecommunications equipment, but some equipment may either be old, foreign or faulty, any of which can be the source of some adsl problems.

Read more: http://www.kitz.co.uk/adsl/rein.htm#ixzz12zAtNFYS

[/quote]

#15

@yousaf465

I made a Excel File of my DSL Stats:

http://www.megaupload.com/?d=WMBQR23L


#16

To me it seems it is a http://www.kitz.co.uk/adsl/rein.htm problem Did you any other modem ? If you get hold of any of these modem do try them

D-Link DSL-G604T

Speedtouch 585

Speedtouch 576

Netgear DG834

Netgear DG834G

Westell 6100


#17

I have D-Link DSL-524T, it's a wired router with 4 ports, same hardware as the D-Link DSL-G624T except the wireless.

I'm using RouterTech Custom Firmware v2.94 (Linux Based Firmware). Other than that I have ZXDSL 831 II given by PTCL.

I tried Router Stats, but the settings keep changing while I'm making the graph, i.e Rx Noise changes to Rx Sync so on and graph goes all crazy lol


#18

Today electricity went down only for 12mins @ 8pm and till now my connection is working all good with SNR 10-17

I don't get it, what my connection has to do with Electric Load Shedding :/


#19

It has got everything to do with electricity, your phone wire must be passing near a electric wire. Ask ptcl to check for rein noise.


#20

I hope PTCL people do know what Rein Noise problem is and they also have the proper equipment for checking it.