Connect Communications users


#1921

1415546585.png

Connect Red at 08:32 PM


#1922

[quote=“itstariq, post:1921, topic:336”]

1415546585.png

Connect Red at 08:32 PM

[/quote]

i switched from Blue to red

1418665278.png

6:49PM… enjoying it ;)


#1923

Well i have got a 1MB connection speed and mostly get around 150 to 200kbps speed. its really very hard to agree upon what you are quoting....


#1924

1432024171.png

Happy Hour Result


#1925

any idea how can i combine two red package id's to get more speed?


#1926

[quote=", post:1925, topic:336"]

any idea how can i combine two red package id’s to get more speed?

[/quote]

yeah if they supports MLPPP it will be possible to bound two connections together…


#1927

ermmm... please explain what's MLPPP and how do i check if id supports that

google4u bro where you at :( ?


#1928

n@33m Bro i am here.

You get info about MLPPP from http://searchtelecom.techtarget.com/definition/multilink-PPP

According to my understanding MLPPP is a protocol which can be enabled by Internet Service Provider to combine 2 or more PPP connections to provide High internet Speed. I do not know that Connect Communication provides it or not. In old 56K modem days I have used it with 2 modems and cubeXS was my ISP and they have enabled it.

Google4u


#1929

so theres no other way to increase speeds by two id's ?


#1930

[quote=", post:1929, topic:336"]

so theres no other way to increase speeds by two id’s ?

[/quote]

N@33m there is na thing impossible … search WAN load balancer software or hardware on Google.com By the way if you need double speed on single Id then use internet in happy hours.

Google4u


#1931

use this tp-link router to combine maximum 4 internet connection http://www.tp-link.com/en/products/details/?model=TL-R488T, it cost will be 18,000/- to 20,000/-


#1932

[quote=“google4u, post:1930, topic:336”]

N@33m there is na thing impossible … search WAN load balancer software or hardware on Google.com By the way if you need double speed on single Id then use internet in happy hours.

Google4u

[/quote]

does load balancing mean merging to internet connections ??


#1933

[quote=“agentx, post:1889, topic:336”]

how much u are paying for connect red …in my area its being overcharged , who gonna buy it for 1200rs …i m using connect with above router u mention ,it works fine with it ,if anyone needs its settings than let me know

[/quote]

please i also want to use my connect blue with tplink wifi router please give me the detail of their vpn setting for my tplink wifi routr…


#1934

[quote=“jammes, post:1933, topic:336”]

please i also want to use my connect blue with tplink wifi router please give me the detail of their vpn setting for my tplink wifi routr…

[/quote]

ok here you go

plug your connect wire in Router wan port

then goto Network

select wan

in wan connection type select : PPTP/Russia PPTP

enter ur connect username n password in username n password tab

select dynamic ip

in server ip address type : blue.connect.net.pk

then click save

your router is now configured , make sure DHCP is enabled on router


#1935

@agentx

I tried this setting in tenda wr 311model but no broawsing . when when i set the 10.101.10.2 as server ip then it shows conected on wan.but only google is opening . but when i connect through dialer then working fine.

my lan router :

192.168.0.1

subnet mask:255.255.255.0 with dhcp enabled.

but when i connect the wire direct to pc directly then i get ip

10.158.24.57

subnet mask:255.255.252.0

i think ther should be something wrong with subnet mask of my router and their lan subnet mask.both are differernt .please tell me how can i use my router properly with connect...??so that i could browse every web like when i connected with dilaer.....


#1936

[quote=“jammes, post:1935, topic:336”]

@agentx

I tried this setting in tenda wr 311model but no broawsing . when when i set the 10.101.10.2 as server ip then it shows conected on wan.but only google is opening . but when i connect through dialer then working fine.

my lan router :

192.168.0.1

subnet mask:255.255.255.0 with dhcp enabled.

but when i connect the wire direct to pc directly then i get ip

10.158.24.57

subnet mask:255.255.252.0

i think ther should be something wrong with subnet mask of my router and their lan subnet mask.both are differernt .please tell me how can i use my router properly with connect…??so that i could browse every web like when i connected with dilaer…

[/quote]

what is the value of MTU size set under WAN tab change it to 1000 bytes.

No it has nuthing to do with ip’s…check the above setting


#1937

yes this time i've succeded !!!!! :-)

thank you very much agentx!!!!


#1938

its just me or Connect restricted red package's happy hour speed to 226KB ? :(


#1939

[quote=“jammes, post:1937, topic:336”]

yes this time i’ve succeded !!! :slight_smile:

thank you very much agentx!!!

[/quote]

(Y)

[quote=", post:1938, topic:336"]

its just me or Connect restricted red package’s happy hour speed to 226KB ? :(

[/quote]

226KB :o how much was it earlier?


#1940

[quote=“agentx, post:1939, topic:336”]

(Y)

226KB :o how much was it earlier?

[/quote]

used to be 450KB.

and now don’t tell me that you’re a red user and di’nt know this… ^_^