Connect Communications users


#21

Nope, its the same even if i reload it many times.. Like i said ive even switched to different browsers but no use


#22

That's quite strange, I doubt it's a problem with connect. Maybe your computer.

Well my internet disconnects quite a few times, which is a problem with the cablenet wala. Which is a shame because connects service is quite good.


#23

Now days connect sucking meeeee very much.

Its disconnects daily in evening to midnight, and thts the time of usage.

But it happens to my area only.


#24

The disconnection rate is not that frequent on my end.. By the way their CS ranking website is down, right?


#25

The CS ranking site is working here, but the format is all messed up. Not showing it in proper table, it's all just text.


#26

[quote=", post:, topic:"]

Now days connect sucking meeeee very much.

Its disconnects daily in evening to midnight, and thts the time of usage.

But it happens to my area only.

[/quote]

If It Happens only in your area ,then why are you blaming connect for this ? ever asked your Cable wala about his equipment , just once aks him ,


#27

Yeah it would be the problem of you cablewala, if it is working fine in other areas then connect can't really be blamed.

My internet disconnects frequently, but I don't blame connect for this, as my cablewala takes his time to turn on his generator or the switch hangs sometimes(I think). But besides that I don't know how the service has been for the last months, but I've had it for like a week now and all I can say I'm surprised as it's only for Rs.500(for me).


#28

[quote=", post:, topic:"]

A second prove is “Azam book store add”, whatever you open this add is MUST. Thus makes you to irritate and caused browsing slow.

Post screen shots as I do.

[/quote]

You can get rid of it by installing an addon in your firefox called Ad block plus…


#29

[quote=", post:, topic:"]

i couldn’t refrain myself from replying this dude, Hey its a SECRET don’t tell anybody its just between you and me, nobody should know about it. JAMES BOND OO7, CIA, ISI, Secret agent Ethan Hunt. hahaha

And he posts it in the internet forum for whole world to read, wow its a secret.

By the way how old are you?

[/quote]

LOL, its no longer a secret for me dude as I don’t have connect right now. Its for you people. What you think that every one who have a PC and internet access here in Karachi or Pakistan visits this forum???

Definitely, the answer is No.

Even among thousands of connect users only few are aware of this forum.

I think you are a dual-minded person as you have talk about two different things 1)Secret 2)Age. Is any relation lying between these two things??? If there then how.


#30

Sorry about bringing back an old thread, but it is possible to share one connection on two computers? You can do it with DSL, but is it possible with Connect, they use the dialer so maybe not that's why I'm asking.

How about when someone else wants to sit on the internet, is it possible for me to give them the internet on another PC through a switch and connect my PC to the switch as well, and like just play on the CS servers or download the movies from DoDear?


#31

[quote=", post:, topic:"]

Sometimes Connect disconnects, for example when I put torrents on at night it disconnects and is there a way for it to automatically connect again. I left it on yesterday night and disconnected at around 2-3, and wasn’t downloading anything till I had to connect it again in the morning.

.

[/quote]

I found a way to get rid of that “shall i connect again” message which appeared everytime the connection got dc… The idea is simply to make a windows dialer yourself and tune its settings to auto reconnect everytime it looses connection… But make sure the time gap between the re-dial attempts should be no less than 30 seconds or else your account may get disabled for a few minutes…

Open the New connection wizard

Connection to the network at my workplace

Virtual Private Network Connection

Company Name: Connect

Do not dial the intial connection

IP Address: 10.101.10.2

Click Finish

Now once you get the new connection icon in Network Connections window, right click and go to properties

In the security tab, Check on Advance (Custom Settings) and then click on the ‘Settings’ button which would be right next to it…

Now the advanced security settings should look like this

settings.jpg

Click ok and you’re done!


#32

That's awesome, will definitely help a lot especially when it disconnect at night and I'm sleeping.

How about when the computer starts, will it connect automatically?


#33

i'm yet to find a solution to that lol. Maybe someone else could help us here?


#34

make a connection shortcut and drag it to the startup folder in the startmenu


#35

Oh yeah, that should do it as well. Thank You, both of you.


#36

Saad it helps opening the window but still we have to click on the connect button in order to get online.. =) Isn't there any way possible that could connect it automatically?


#37

[quote=", post:, topic:"]

Saad it helps opening the window but still we have to click on the connect button in order to get online… =) Isn’t there any way possible that could connect it automatically?
[/quote]

don’t know if its the same procedure with that connection but with pppoe dialer you have to go to the properties of the connection and then options tab and uncheck prompt for username and password


#38

[quote=", post:, topic:"]

don’t know if its the same procedure with that connection but with pppoe dialer you have to go to the properties of the connection and then options tab and uncheck prompt for username and password
[/quote]

Yep that worked :D Saad Ibrahim for Chief Justice! :P


#39

[quote=", post:, topic:"]

I found a way to get rid of that “shall i connect again” message which appeared everytime the connection got dc… The idea is simply to make a windows dialer yourself and tune its settings to auto reconnect everytime it looses connection… But make sure the time gap between the re-dial attempts should be no less than 30 seconds or else your account may get disabled for a few minutes…

Open the New connection wizard

Connection to the network at my workplace

Virtual Private Network Connection

Company Name: Connect

Do not dial the intial connection

IP Address: 10.101.10.2

Click Finish

Now once you get the new connection icon in Network Connections window, right click and go to properties

In the security tab, Check on Advance (Custom Settings) and then click on the ‘Settings’ button which would be right next to it…

Now the advanced security settings should look like this

http://h1.ripway.com/UmairBilal/settings.jpg

Click ok and you’re done!

[/quote]

nice work dude…did u try ip address 10.101.10.5

and i want to know what is this wins server


#40

Is anyone else having problem using connect or is it just me? The internet has been down since yesterday evening.. Its connected now but no faster than a snail's speed.. Just wanted to confirm weather you guys are having any problem or is it my cable wala?