Configuring TP-LINK Wireless Router with PTCL

Hello Everyone,

I would like to configure TP-LINK TL-WR740N Wireless Router with PTCL Broadband :) Any help would really be appreciated :)

Change TP-link's IP from 192.168.1.1 to 192.168.2.1 & you are good to go.

Please can you guide step by step or even a youtube tutorial :)

[quote=“Ikram45, post:3, topic:15137”]

Please can you guide step by step or even a youtube tutorial :)

[/quote]

http://www.tp-link.com/english/soft/2009715152017.pdf

plugin you modem through the ethernet port in your pc...

open up your browser...

type 192.168.1.1 in the url place....

enter admin as username and password....

change the mode of modem from PPPoE/PPPoA to bridge mode....

plugin the ethernet port of modem through cable into the WAN port of the Wireless Router...

again open the browser and type 192.168.1.1 in the url place....

enter admin as username and password....

click on quick start and make sure you choose PPPoE/PPPoA in the settings of Wireless Router...

and the rest of the things are self explanatory....

first just plug in a ether net wire between ur pc and tplink..thru tplink lan port...

dn open up the conosle page in browser with gw 192.168.1.1 and Username admin and pwd admin..

dn click on the netwrk>Wan.............

selecte wan connection type as dynamic ip... (if ur ptcl modem is on routed/pppoe/automatic mode.)

dn change MTU size to 1492.....& dn check the get ip wd unicast DHCP option..and click save...

after page get refreshed..

go to Netwrk>Lan..

here change the ip address to 192.168.5.1...and click save... a message will be opened confirming the restart..click ok...

after tplink get restarted..

it will again show the pop up of un & pwd...if nt dn chk ur lan settings it must be on automatic...

now connect the ptcl modem in tplink wan port....

and chk the browsing via LAn first...if it wrks fine.. dn go to chk on wifi..if not dn kindly chk the cable connectivity among ptcl modem and tplink wan port... (it must be in wan port nt in lan. )

and restart the ptcl modem..

hope it will wrk fine..

in case of any problem u cn query again ... :)

best wishes..