Computer Problem


#1

Hey Guys,

I use a old P4 for torrenting.Basically its up 24/7 and downloading torrents.So yesterday there were some power outages and when power came back i turned on the pc and instead of display it was showing some grey lines all over the monitor.I also tried different power supply but same thing.I think the vga is burned?


#2

[quote=", post:, topic:"]

Hey Guys,

I use a old P4 for torrenting.Basically its up 24/7 and downloading torrents.So yesterday there were some power outages and when power came back i turned on the pc and instead of display it was showing some grey lines all over the monitor.I also tried different power supply but same thing.I think the vga is burned?

[/quote]

Yup ! changing the VGA may solve ur masla :) .


#3

You sure because i don't even hear the voice of booting up>Normally it boots up with a beep.The mobo is IntelD915.I Just dont want to buy a graphics card then end up with more problems!:(


#4

May be the Ram has damaged, try replacing the RAM.


#5

Take out the VGA and the RAM sticks. Disconnect any extra devices, HDDs, Optical drives, etc.

Turn your PC on. Let it beep/restart, etc.

Turn it off. Put only the RAM sticks back in.

Turn the PC on. Let it beep. Turn it off after that.

Put in the VGA card. Turn the PC back on after that.

Test and see if this works.

PS: When turning the PC off, turn it off for at least 10-15 seconds. Turn it off by pulling the power cord from the PSU.


#6

Asad:Will test all the methods tomorrow and will let you know if my pc works :(.


#7

[quote=", post:, topic:"]

Take out the VGA and the RAM sticks. Disconnect any extra devices, HDDs, Optical drives, etc.

PS: When turning the PC off, turn it off for at least 10-15 seconds. Turn it off by pulling the power cord from the PSU.

[/quote]

Not Giving the Beep when when RAM is not Inserted in the Board + it show’s Blue Lines while Running means Motherboard is Damaged !!

i also face this problem in past (blue screen problem) it was my VGA Fault (External VGA 64 MB) . and Faced this “Beep” Problem too… its 100% Mobo Fault.

Try to checkout ur Ram on any other system ( just for confirmation that it is “OK” )


#8

^Does you mobo have an onboard speaker or one even attached to it? Removing RAM sticks always results in error beeps.


#9

[quote=", post:, topic:"]

^Does you mobo have an onboard speaker or one even attached to it? Removing RAM sticks always results in error beeps.
[/quote]

already told about it :)


#10

Thanks Asad.Computer is running fine now.Now i only need a good graphics card so creating a thread about it :D.


#11

Cheers! Good to know your PC is back to normal. :)


#12

so it was a graphic card problem?


#13

No, everything was fine.I disconnected everything then attached everything again to computer and it was working then.


#14

[quote=", post:, topic:"]

No, everything was fine.I disconnected everything then attached everything again to computer and it was working then.
[/quote]

i always thought that there was garbage in the ram

cleaning the ram fixes it! sometimes just removing and putting it back fixes it!


#15

[quote=", post:, topic:"]

No, everything was fine.I disconnected everything then attached everything again to computer and it was working then.
[/quote]

woohoo… that amazing :o . well its Good that your “Torrent wala Pc” is back to normal :D .


#16

God saves you


#17

Why are bumping old threads, 2pac?