Can't Access Some Websites :((

Hi Everybody,

I Can't Access Some Websites

I've Also Changed The DNS Server.

But Still Can't Visit Some Websites :(

Plz Tell Me What To do.

[quote=", post:, topic:"]

Hi Everybody,

I Can’t Access Some Websites

I’ve Also Changed The DNS Server.

But Still Can’t Visit Some Websites :(

Plz Tell Me What To do.

[/quote]

which websites? can u mention some let us try…it might be possible that their servers are down…plus PTCL seems to be using proxy server so changing DNS to OpenDNS might not help…i got this …we r behing proxy…oops!

You’re using proxy server in

Proxy IP Address : 119.152.46.***

Location : PAKISTAN, ISLAMABAD, ISLAMABAD

Latitude / Longitude : 33.7 LATITUDE, 73.167 LONGITUDE

Connecting through : PAKISTAN TELECOMMUNICATION COMPANY LIMITED

Time Zone : UTC +05:00

Net Speed : DSL

IDD Code : 92

Weather Station : PKXX0006 - ISLAMABAD

@hashim, now i see why setting up OpenDNS settings in my ZTE modem and in my wireless router still didn't fix the issue. they're routing all da traffic through their lame proxies :S

exactly!!

[quote=", post:, topic:"]

Hi Everybody,

I Can’t Access Some Websites

I’ve Also Changed The DNS Server.

But Still Can’t Visit Some Websites :(

Plz Tell Me What To do.

[/quote]

use hidemyass.biz for proxy simple :P

lol! :D

I am also facing this problem and sometimes google.com or khanapakana.sitesled.com or some other sites/forums/blogs but after few hours or mins they work.

And when call to 1218 then after 2 hours when no senior was receiving my call i shooted then they register my complain and forward to exchange. they will visit and fix.

haha ofcourse they r doing job but they will come around 6th time in last 25 days and still facing modem stuck problem.

PTA received complaints of users who were unable to access certain blogs, and numerous users supported a petition to lift the banned/blocked websites. So PTCL for the sake of its reuptation and knowing their incompotence used a proxy. Those sites are still banned though.

l0l PTCL technical support has its own ways, once i called them that i cant forward my port (just for fun sake) and told them i am using Ubuntu as my OS. They said re-install OS, since ubuntu has issues with forwarding ports. Corrupt installation

HAHAHAAHAHH ROFL.